Jump to content

Virtual keyboard when physical keyboard is in use (Solved, Swiftkey option)

Recommended Posts

Everytime I start to type a sms or email, the  virtual keyboard pops up (although I have the slider open). The virtual keyboard disappears automatically if I start typing on the physical one.

Is there a way to avoid the virtual keyboard to pops up at all? I use swiftkey and finqwerty on stock android.

Under physical keyboard I have already deactivated the "keep it on screen while the physical keyboard is active"

Link to post
Share on other sites

Are you on stock android, or some other rom?
Du you see the same if you (for test) use the standard keyboard driver, and not Swiftkey?
Is it a particular program, or 'any' input field?
I use Swiftkey on stock, and do not see this, so I'm almost certain it is a setting somewhere that need to be changed.
(the suggestion to de-select swiftkey, to see if it is a setting inside or outside swiftkey we are hunting for...)

  • Like 1
Link to post
Share on other sites

Thanks. I am on stock android. I do not experience the issue when selecting gboard instead of swiftkey. So it must be a swiftkey option to find. Good first narrow down.

I found the solution now.

Swiftkey app> Typing > physical keyboard >Automatically show / hide virtual keyboard must be deselected to avoid the problem I was describing.

Edited by OKSun
  • Like 2
Link to post
Share on other sites
  • EskeRahn changed the title to Virtual keyboard when physical keyboard is in use (Solved, Swiftkey option)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information