Jump to content

cheetah

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Unfortunately, I don't have the option there, the line simply isn't there. I'd be curious if someone else who has AT&T could try the mule phone trick -- it might work for wifi calling. I'm also going to look into services other than Google Voice. So long as I pay less than $20 / mo, I'm doing better than I was 🙂 Though, for the immediate moment, I have a working solution.
  2. I have (theoretically) set up the Google Voice app to do incoming calls over Wi Fi. Much as I hate to rely on a Google app (I'm trying to start de-googling my life ... gonna do the Lineage thing as soon as we've got an official release!) its what I have to do right now.
  3. AT&T got back to me and said Wi-Fi Calling is for AT&T Enabled devices only and is not available for unlocked devices. So ... no love for the Pro1 here 😞 I will probably wind up running some VoIP app and setting up Google Voice to ring it -- I don't give out my "bare" cell number to anyone so for my situation that would be acceptable. So long as I can figure it out for less than the $20 / mo I'm saving anyway 😉
  4. No problem 🙂 To be fair to AT&T ... Verizon had full glorious bars at my house, but not a half mile down the road, flat nothing, so I'm not sure what physics glitch enabled it to be so good at my house. I live in a really mountainy area and there's dead zones where even regular FM car stereo waves don't dare venture. I guess Verizon's tower is positioned just right that it's line of sight with my house somewhere, and AT&T's isn't. But I have to agree it sounds pretty funny.
  5. Okay, thanks for the tip -- I will call them and report back as to what happens.
  6. So I was a Verizon user, but at the time I got the phone, I thought Verizon was not going to work so I switched to AT&T. While now I know there's a work-around to make the phone work on Verizon, AT&T is like $20 / mo cheaper for me so I'm encouraged to give it a shot. Problem is, I get flat 0 signal at my house. Once in a great while, I'll get like a couple minutes of signal, but it's not reliable enough to use. I looked into getting a signal boost device, but they don't do that anymore; it's all about the wi-fi calling. I've never set that up on any phone, so I'm a total newb here. When I go to the settings, I type in 'wi-fi' and Wi-Fi calling is an option. Clicking it, I'm taken to the SIM card screen, and I don't see any relevant Wi-Fi related stuff there. Does it just not work? Anyone know anything about this? Sorry if it's already answered, I've searched a few times over the past couple of days to try and find it. Thanks guys!
×
×
  • Create New...

Important Information

Terms