Jump to content

Pro 1 X stuck on logo after booting in FFBM (SOLVED)

Recommended Posts

I got my device today and was attempting to enable offline charging through bootloader. What I ended up doing was booting in FFBM and now the device is stuck on the Fxtec Pro 1 X logo.

I can turn it off and on but it stays on the logo.

Is there an easy fix for me to get back to bootloader/start up the phone?


EDIT: I solved it myself by pressing volume and power buttons long enough.

Edited by Lollerobot
  • Like 1
Link to post
Share on other sites
  • Lollerobot changed the title to Pro 1 X stuck on logo after booting in FFBM (SOLVED)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information