Jump to content

[SOLVED] Strange bluetooth pairing failure (to car stereo; LineageOS 17.1)

Recommended Posts

Tried to connect the Pro1 to my car stereo (old Pioneer in-dash receiver), but it didn't. On "Pair new device", the "Pair with xyz? [x] Allow access to your contacts and call history" dialog just flashes up briefly with no chance to interfere. It disappears and the message "Couldn't pair with xyz because of an incorrect PIN or passkey" comes up (which also would come up if I'd just have tapped "cancel", by the way). 

Different from earlier (all successful*) pairing attempts with other devices, the selection box was already checked (possibly because the clever fellow knows the car stereo can do something with contacts and call histories).

Any idea how to work around that? Is it perhaps a bug in LineageOS that could be fixed? 

For me, it's no big deal, I need the connection just to play music, and for now I'm simply switching to a good old audio cable.

* Delivering audio to my living room stereo works like a charm and, as of now, more stable than with other devices...

Edited by Rob. S.
Link to post
Share on other sites

Solved it. It was the car stereo, not the phone. I went through the menus and found a "clear bluetooth settings" option. I did that – and the Pro1 connected without problems afterwards... 🙂 

(The pic to prove it is here!) 


  • Thanks 3
Link to post
Share on other sites
  • Rob. S. changed the title to [SOLVED] Strange bluetooth pairing failure (to car stereo; LineageOS 17.1)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information