Jump to content

Weird VoLTE problem

Recommended Posts

I'm glad I don't depend on my Pro1 to be a phone. I am still using my deconvergence strategy:


However, I do have a T-Mobile sim in the phone, though it is only there to provide data.  I never give out the number.  So when I got a call out of the blue today, I figured it was spam (it was) but it went to voice mail. So I decided to check my voice mail.  When I made the call, an "HD" symbol appeared and all I heard was electronic chirping instead of the voicemail  greeting.  I tried calling from my moto G8, same thing. Now I don't use the Pro1 as a phone, but I want it to work in case I need to.

I turned on my media player just to make sure the spaeker worked.  It was fine.  So, seeing that "HD" thing pop up for any call, on a hunch, I went into settings (I'm on Lineage 18.1) and unclicked the VoLTE toggle.  And guess what-- the call to voice mail worked fine.

Soooo... what does this mean?  This is in the US with T-Mobile.

I mean, if this works, I'm good, but I'd be curious about what is going on.  Is this some known problem I've missed?  With the Pro1 and VoLTE?  With T-Mobile US?  With Lineage 18.1?  All of the above?  😄

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information