Jump to content

Pro1 Fingerprint Reader Unresponsive

Recommended Posts

For a few weeks my fingerprint reader has not been working on Pro1 with Linage 18.1 + magisk + GoogleApps, not sure if it has Lineage recovery or TWRP.

If I try to register a new fingerprint it acts as if I never pressed anything against it. If I try to unlock it thinks I never tried.

I have tried turning it off/on and long press off reboots.

I dont know how I can boot or install another OS without wiping or causing issues with my existing data, as would like to work out if its hardware or software.


  • Confused 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information