Jump to content

devyl

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

9 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. devyl

    Factory Restore Tool

    Sorry i can't. i returned the device to the shop...
  2. devyl

    Factory Restore Tool

    yeah maybe this build could work, but my device shipped with an earlier build (not the 12-03 one)...
  3. devyl

    Factory Restore Tool

    The Flashing works, but the devices still doesn't make a real reboot - it just stays in EDL-Mode (or something like that; it just gets detected again in the flash tool). Is there any way to reset the state of the device?
  4. devyl

    Factory Restore Tool

    yes, progress bar advancing slowly and below the bar it showed various partition writing messages (but nothing with xbl... something link abl.elf). edit: it never reboots really.. the tool says it is save to remove the phone. i do nothing, wait... but nothing is shown on the screen. if i replug it, the device gets detected again.
  5. devyl

    Factory Restore Tool

    mister_magister thinks it contains the slot b bootloader
  6. devyl

    Factory Restore Tool

    i formated /dev/sdb (the whole one, not sdb1) within the sailfish os settings application in storage because i though it was the sd card (that wasn't mounted). nothing more or less. 😞
  7. devyl

    Factory Restore Tool

    maybe the partition table needs a reset? *just thinking*
  8. devyl

    Factory Restore Tool

    i never see anything on the screen; i even could not turn it off 😞 i tryed with volume down (holding) and pressing power... nothing happens, never. but the flash tool still see the "reboots".
  9. devyl

    Factory Restore Tool

    works, but my problem is not fixed... it still doesn't boot - even not to the bootloader. could you add all that is in /dev/sdb (bootloader)?
  10. devyl

    Factory Restore Tool

    i have the same problem on macOS. on Windows the tool tells me "Cannot open device" 😞 at the moment i cant even boot my pro1 into bootloader or fastboot. but the tool it self says "device detected". i have the production device. Any ideas?
  11. It never connects to LTE anywhere. i installed the app and will log... at the moment it doesn't find LTE at all at home (i would have LTE here with the Nexus 6, normally) It's like selecting LTE-only in the Settings App; doesn't connect 😞
  12. i have some problems with LTE on german Telekom (D1) network; my old Nexus 6 has no problems with LTE on certain places. The pro1 never connects to 4G networks; it stays on 3G. The SIM is from Congstar and about 3 months old.
  13. Hello, i just got my pro1 and wanted to root it. but i can't flash the patched boot.img (https://community.fxtec.com/topic/2537-magisk-install-step-by-step-root/) because the device is locked?! FAILED (remote: Flashing is not allowed in Lock State) it doesn't matter if i check the oem unlock slider in dev settings or not. i can't unlock my device 😞 "fastboot oem unlock" or "fastboot flashing unlock" throws; > fastboot oem unlock ... FAILED (remote: unknown command) finished. total time: 0.000s > fastboot flashing unlock ... FAILED (remote: Flashing Unlock is not allowed) finished. total time: 0.000s Can someone help? EDIT: i could help me myself; you need to enable the dev settings, check the oem unlock (and usb debugging), reboot to bootloader and use "fastboot flashing unlock". but beware; the phone makes a factory reset. after this flashing works.
×
×
  • Create New...

Important Information

Terms