Jump to content

Nelson!!! I was told you might be able to help me....

Recommended Posts

Hello, so I have a pro1 that came with linageos I tried to use ubports and now my phone is stuck in fastboot mode. When i plug it in to my laptop (running ubuntu 22) the screen will change from the start screen to the fxtec logo and in tiny leters in the upper right hand corner words that say to press any key to shut down. When I press a key the phone cycles for a couple of seconds and goes back to the fxtec logo screen. (on the bottom of the screen it said ubuntu touch) I used Toms restore tool and now it says andriod at the bottom instead of ubuntu touch. no matter what I do I cant get the phone to do anything different. If I run fastboot devices in the terminal it will see and list my phone and I can run fastboot reboot and the phone will reboot but it goes back to the fxtec logo screen. I think I might have deleted the partitions or something.  I am stuck and I just dont know whatelse to do. at this point I just want the phone to work again. Thanks for your time.

Link to post
Share on other sites

I'm not sure who Nelson is, but I removed your email as it is not wise to post your email addy in a forum post (invitation to spammers).  People can answer you here or in a private message.   :)


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information