Jump to content
Waxberry

Notice regarding getting Google SafetyNet Certified software

Recommended Posts

21 hours ago, itsdevilslettuce said:

I had a similar issue with my PC; all fastboot commands would yield this error. I tried using my old laptop running PopOS and all fastboot commands worked fine. I later tried PopOS on my tower and still no go. Maybe something with IO ports being newer hardware?

That sucks, this laptop has gotten me out of jams with many phones, I hope it won't do this if I need to work on any other phones. For now I'll try fastboot on my Macbook's Windows partition. Other than that, my only other option would be to try it on a Linux partition...I'll keep you all posted. Thank you to all for offering suggestions and helping me figure this out

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms