Jump to content
basel

High volume when speaking

Recommended Posts

Hello,

I've bought QX1000 mobile phone last week. When i talk with someone, everyone can hear other side 5 meters away than me. 🙂  So, conversations are not private although i decrease volume level. I tried volume settings, it seems very low , but still everyone can hear other side at the phone. It is also same for applications like Whatsapp and Skype. 

 

How can we decrease in-call volumes more? I can't do private conversation at office and i can't use my telephone.

 

Thank you.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, basel said:

Hello,

I've bought QX1000 mobile phone last week. When i talk with someone, everyone can hear other side 5 meters away than me. 🙂  So, conversations are not private although i decrease volume level. I tried volume settings, it seems very low , but still everyone can hear other side at the phone. It is also same for applications like Whatsapp and Skype. 

 

How can we decrease in-call volumes more? I can't do private conversation at office and i can't use my telephone.

 

Thank you.

Yes, a known and really annoying bug. Hopefully they will fix it in an OTA update soon.

misread, sorry

Share this post


Link to post
Share on other sites
29 minutes ago, Doktor Oswaldo said:

So this is always the case?
Are the wrong speakers used?

Sorry misunderstood, the bug I knew of was regulating the microphone level... 🙄

Share this post


Link to post
Share on other sites
5 hours ago, Doktor Oswaldo said:

So this is always the case?
Are the wrong speakers used?

Is there any option to choose speaker?

Share this post


Link to post
Share on other sites

On the flip side, I made a call today in a noisey McDonalds playland and had no problem hearing.  I even kept keyboard open!

  • Like 1

Share this post


Link to post
Share on other sites

Problem is not hearing. Everyone can hear already. We want to decrease level. If you are in a meeting, you can not talk silence with a person. Everyone can hear other person's voice you talked at phone. Shortly, speakers give too much sound and you can't decrease in-call voice level.

Share this post


Link to post
Share on other sites
7 hours ago, basel said:

So, no solution?

I think you need to shoot a mail to customer support. It's been stated many times that these forums are for the community only and nobody is reading them "officially". In that light it seems really dumb to have sections like "bug reports" and "support" in here, but what do I know. Either the forums are community only or they aren't but as with everything else fxtec wants the cake and to eat it too..

Contacting support would for sure at some point get an issue open for the developers to fix, so that's what you need to do for every bug imho.

 

 

Edit: there is also this topic

but it was the usual fire and forget move. Dropped by someone official and then never updated (it's over a month old, there have been a lot of other bug reports). So I believe support is the only place to go that makes sense for things that don't have workarounds or community contributed fixes.

Edited by kthxbye

Share this post


Link to post
Share on other sites

I'm very grateful for your answer. I will contact with their support department, thanks for your info. 

 

Merry christmas.

Edited by basel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms