Jump to content
Sign in to follow this  
KingOfTerrible

physical keyboard layout setting

Recommended Posts

Everytime I opened the keyboard android would give a notification saying to setup the keyboard.  It was set to default.  I changed it to english us.  Was I supposed to do that...i can't press the question mark since it is on the L key.  I don't see a way to go back to default.  I have the qwerty version.

I haven't tried finqwerty yet.

Share this post


Link to post
Share on other sites
9 minutes ago, Hook said:

Uncheck all keyboard language boxes and you will be back to default where ? and / will work again.

Thanks, that works...

But I guess then there is no way to get android to stop bugging you to setup the keyboard??  Immediately after i went back to default (I had the keyboard open), I got the notification.

If so then finqwerty is a must it seems.

Share this post


Link to post
Share on other sites

I do think there is a way to get rid of that notification, but I don't remember how. 

Share this post


Link to post
Share on other sites

Keep all of the keyboard profiles unchecked. 

When you see the notification, slide it left or right partially and you'll see the notifications icon. 

Hit that and you can hide the notification permanently. 

Can also be done for other annoying notifications! 

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Terms