Jump to content

ATT AT&T 3G network shut down - they are saying Pro1 is only 3G - HELP!


Recommended Posts

Hello,

In the USA, AT&T is going to shut down their 3G network in Feburary 2022 so that they can re-purpose the bands for 5G usage.  I've known about this for a while and didn't care since I know that my FxTec Pro1 (QX1000) is 4G and I'm connected to 4G right now; I'm provisioned for VoLTE.

However, I received another text message from them today saying my phone won't work on their network when they shut down 3G and they are going to send me some random phone to use instead.  So I called them, gave the the IMEI and they are repeating the same information that it's not compatible and only 3G.  Any idea on how to educate them correctly so that my device (and anyone else in the USA using AT&T won't lose service)?  I think they don't know what the device is based on the IMEI and therefore just assume it's not compatible.

If I go to the ATT site to "bring you own device" and check the IMEI compatibility, it says my IMEI is invalid "The IMEI number you entered was not recognized": https://m.att.com/shopmobile/wireless/byop/checkIMEI.html

If I go to the T-Mobile site for the same BYOD check, it knows that it is "Fxtec F(x)tec Pro1", fully compatible, not blocked from usage: https://www.t-mobile.com/resources/bring-your-own-phone

Link to post
Share on other sites

I assume you have Post-pay AT&T servivce right now.  If so, that is why the BYOD check is complaining about the IMEI-- it is already locked to an account.  I don't know if you have other phones on this account and therefore what options you do or don't have.  One possibility would be to take them the spec sheet with the bands listed.

If you don't have other phones tied to your account (like a family plan), one option is to switch to Pre-pay, either AT&T or T-Mobile (porting the number). 

But if you get a good in-person tech at AT&T, given the specs, they should be able to work it out for you.  At least when I used AT&T a while back, the techs thought the Pro1 was cool.

Edited by Hook
  • Thanks 1
Link to post
Share on other sites
Posted (edited)
44 minutes ago, Hook said:

I assume you have Post-pay AT&T servivce right now.  If so, that is why the BYOD check is complaining about the IMEI-- it is already locked to an account.  I don't know if you have other phones on this account and therefore what options you do or don't have.  One possibility would be to take them the spec sheet with the bands listed.

If you don't have other phones tied to your account (like a family plan), one option is to switch to Pre-pay, either AT&T or T-Mobile (porting the number). 

But if you get a good in-person tech at AT&T, given the specs, they should be able to work it out for you.  At least when I used AT&T a while back, the techs thought the Pro1 was cool.

Yes I have post paid / monthly contract service.  So I've never used the 2nd sim slot for a sim card, only for sd memory card.  If I try the same att webpage with the 2nd slot IMEI it gives the same "not recognized" message.  As such, I don't think the error on that page has anything to do with the fact that I has service with them already.  Try it with your IMEI if you can.

I called ATT again and spoke with another representative.  She cancelled the crap phone they wanted to send me.  She said come Feb 2022 either my phone will work if it supports 4G technology or it won't.  I worry that they will only let certain IMEI approved devices work and that her information isn't correct.

 

39 minutes ago, EskeRahn said:

We have had a discussion on the oddities of carrier behaviour and VoLTE over here

Thanks, I read through that thread and confirmed that the *#INFO screen has the first four sliders enabled.  I'm running stock Android 9 on the Pro1.  AT&T's system knows the IMEI from my old Blackberry Priv (which is a model they used to sell and on their OKAY list: https://www.att.com/idpassets/images/support/wireless/Devices-Working-on-ATT-Network.pdf).  My "Set preferred network type" was set to unknown, yet voice and data lines above it said LTE.  I have switched the drop down to say LTE only.  Rebooted the phone and mad a phone call.  So it seems that I am certainly on 4G VoLTE???

Screenshot_20210713-185242.thumb.png.b8ec173ed4307e3dbaf2f3a18408ddc3.png

Edited by KingOfTerrible
Link to post
Share on other sites
15 hours ago, KingOfTerrible said:

Yes I have post paid / monthly contract service.  So I've never used the 2nd sim slot for a sim card, only for sd memory card.  If I try the same att webpage with the 2nd slot IMEI it gives the same "not recognized" message.  As such, I don't think the error on that page has anything to do with the fact that I has service with them already.  Try it with your IMEI if you can.

Yeah, I'm not sure what that  means.  The message is IMEI is not recognized.  But we have both had the Pro1 working on AT&T, so I really don't think that's the issue.  I don't realy know much about how IMEIs work, but I think that message amounts to "your phone is not in some database we use so we don't know if it works on our network or not."

I used AT&T PAYG under various names for years and never had the impression that they ever did phone model limitations like Verizon did.  If it's got the bands their network uses, they'll take your money and go. I  admit I have no experience with the contract side of things (never had a contract in my life), but I see no reason why they would operate it differently on that score.

I don't think you have much to worry about.  Their system preparing people of the change in the network just doesn't really know what your phone is and so triggered the phone replacement as a default fallback.

  • Like 1
Link to post
Share on other sites
Quote

I worry that they will only let certain IMEI approved devices work and that her information isn't correct.


I'm having this issue right now, ATT is not activating my phone after I put in my SIM yesterday. I have since set the radios to LTE only but so far no change. If ATT won't allow me to use any compatible phone I will have to start looking for a new carrier, maybe go prepaid.

Link to post
Share on other sites
24 minutes ago, tomthegeek said:


I'm having this issue right now, ATT is not activating my phone after I put in my SIM yesterday. I have since set the radios to LTE only but so far no change. If ATT won't allow me to use any compatible phone I will have to start looking for a new carrier, maybe go prepaid.

Interesting.  So AT&T on the contract side is getting fussy about this. I still recommend you take it in to the techs in person and see if they can work it out. PAYG is not a bad idea.  Also check T-Mobile coverage as they are a good alternative (I would look at PAYG there too).

I am currently using T-Mobile on Lineage right now myself, just FYI.

  • Like 1
Link to post
Share on other sites

I was able to go to a store yesterday and they un-suspended my SIM. Put the phone in "LTE mode only" and wouldn't get any bars. VoLTE is enabled. Have it in LTE\WCDMA mode for now and I'm getting 3G service. Seems ATT isn't using compatible LTE?

Link to post
Share on other sites
4 minutes ago, tomthegeek said:

I was able to go to a store yesterday and they un-suspended my SIM. Put the phone in "LTE mode only" and wouldn't get any bars. VoLTE is enabled. Have it in LTE\WCDMA mode for now and I'm getting 3G service. Seems ATT isn't using compatible LTE?

I no longer have an active AT&T sim to test, but my sim always worked fine with LTE.  I think I had the preferred network set to Global.   Also, try checking the Access Point names. I forget which one I used, unfortunately.  Unless LTE where you are uses a band not included on the Pro1 (like band 71), I have no idea why you would have a problem with LTE.

  • Like 2
  • Thanks 1
Link to post
Share on other sites
On 7/15/2021 at 1:13 PM, tomthegeek said:

I was able to go to a store yesterday and they un-suspended my SIM. Put the phone in "LTE mode only" and wouldn't get any bars. VoLTE is enabled. Have it in LTE\WCDMA mode for now and I'm getting 3G service. Seems ATT isn't using compatible LTE?

Maybe it depends on the city, I am in Boston and the device has been fine. When I spoke to AT&T about it they just said as long as it supports 4G they will not take any action to shut the device down. One little trick i found was switching cellular off and then resetting it from the SIM info and then reenabe cellular. Then my connection worked. Maybe that helps. Also I am AT&T contract post-paid account.

  • Like 3
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms