Jump to content

Microphone Not Functioning During Calls


Recommended Posts

Friday morning, I received a call, everything was normal. Friday evening, I got another call. I could hear the caller clearly, but they could not hear me. They called back, I put them on speakerphone, and we completed the call. Since then, the only way to take a call is on speakerphone. I've tried turing the device off and back on, which completely exhausts my technical expertise. Any pointers?

  • Sad 1
Link to post
Share on other sites
On 11/22/2020 at 8:18 PM, internationaltraitor said:

any luck?  i know there was a thread on this somewhere, where they (easily) took the phone apart and blew out the dust from the microphone to get it working again. 

It hasn't worked since 13NOV. I was hoping it would straighten out, but it looks like I'll need to contact F(x)Tec, and get approval to take it apart. My first one drowned, so I took it almost entirely apart and reassembled it, so I'm optimistic I can get at the microphone.

  • Haha 1
Link to post
Share on other sites

To be fair, the first thing I tried after a reboot was to press on the exterior where the mike is, having heard some of the internals get loose. After re-reading, I opened the phone and massaged the base and screen separately. That may have been it, or it may have gotten tired of not working, or it may have just been crap reception.

Link to post
Share on other sites
  • 3 weeks later...

well not sure where i read that but the microphone has some interference issues with GSM. Should work better with 3g and Volte. The thing i notice is that when there is noisy environment the other one can't hear you, sometimes people say to me that they can hear the people in the background more than me. Maybe to much mic gain, back mic not working, noise cancellation issue... Am currently playing around a bit with mixer paths and  persist.audio setting in  build.prop. It is a bit of a long shot as it is more of an trial end error thing 😉 will see 😉

Link to post
Share on other sites

I think we can safely assume your reply answers the question, stock 🙃.
Next time try looking at the connection type. Way back when the Droid 4 was introduced the mic didn't work on 4G in Europe. Manually setting it to 3G was the temporary workaround. This was fixed months later with a firmware upgrade. So, that's why I'm curious to find out if this happens with your Pro1 in combination with a specific band...

  • Thanks 1
Link to post
Share on other sites
On 12/26/2020 at 2:35 AM, DieBruine said:

I think we can safely assume your reply answers the question, stock 🙃.
Next time try looking at the connection type. Way back when the Droid 4 was introduced the mic didn't work on 4G in Europe. Manually setting it to 3G was the temporary workaround. This was fixed months later with a firmware upgrade. So, that's why I'm curious to find out if this happens with your Pro1 in combination with a specific band...

I'm on Verizon, so VOLTE and WiFi calling are my only available connections.

Link to post
Share on other sites
  • 2 weeks later...
On 1/4/2021 at 7:54 AM, shubell said:

don't think that volte and wifi work on stock... well they didn't when I was using it like 1-2 months ago.

type *#*#4636#*#* in the dailer and check ims status.

Voice network is LTE, VoLTE provisioned is selected.

I just received a call with the normal mic, got a couple minutes in, lost the mic, then switched to speaker and completed the call.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms