Jump to content
Slion

Bug: Chrome spellchecker popup blank

Recommended Posts

Can not confirm.

Assuming you mean the same as I do. Please provide more information to reproduce your issue.

Screenshot_20200125-143514.png

Share this post


Link to post
Share on other sites

can confirm, but I highly doubt it´s a Pro1 specific issue. To get those spell checking red lines under the bad words i needed to enable spell checking via gboard itself and also allow some privacy settings within chrome, then I had the empty box aswell. Maybe someone more into Google Apps can help, in the meantime try clearing Data and Cache of both Chrome and Gboard and confirm your settings regarding region and languages.

Edited by Noir
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Spell checker is actually an android global service much like virtual keyboard or launcher. By default it is set to Google Spell Checker. I tried using another service but same result: empty popup.

Looks very much like a Pro1 issue cause I could not find anything like that online.

Would be nice to get FxTec to investigate.

Screenshot_20200216-124028.thumb.png.af6052dc78474573e919cd578456b1e3.png

Edited by Slion

Share this post


Link to post
Share on other sites

My popup in Chrome lists "Add to Dictionary" and "Delete", but no guesses provided to pick from.

Edited by david
  • Like 1

Share this post


Link to post
Share on other sites

Has anyone managed to get this working on Pro1?
 @Erik @Waxberry

Are you guys looking into that issue? I mean a working spellchecker makes a lot of sense on a keyboard smartphone 😁

Share this post


Link to post
Share on other sites
3 hours ago, Slion said:

Has anyone managed to get this working on Pro1?

Still broken on mine.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
On 2/24/2020 at 2:14 PM, david said:

My popup in Chrome lists "Add to Dictionary" and "Delete", but no guesses provided to pick from.

I have that same issue in Gmail. In Chrome I believe the blank popup actually has those two same entries and if you tap on it they are functional. They just show blank.

@tdm Does spellcheck work on Lineage?

Edited by Slion

Share this post


Link to post
Share on other sites
3 minutes ago, Slion said:

I have that same issue in Gmail. In Chrome I believe the blank popup actually has those two same entry and if you tap on it they are functional. They just show blank.

Mine shows the same two items in Chrome and Gmail.  For some reason mine are not invisible in Chrome.  I have Chrome version: 80.0.3987.99

3 minutes ago, Slion said:

@tdm Does spellcheck work on Lineage?

I was wondering the same thing.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, Slion said:

Mine is x.132 funny enough.

I updated mine to 80.0.3987.132, and I still see "Add to dictionary" and "Delete" in the list box.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms