Jump to content

Call Volume Too High.


Recommended Posts

For some reason my call volume is too high. Even though I have it set to zero in settings I can still hear the caller, even when I take the phone away from my ear. Loudspeaker is definitely off. At the setting in the screenshot it's almost unbearable. I'm sure I haven't overlooked anything in settings.

Anyone else experienced this and how did you tackle it?

Thankees😁Screenshot_20200314-041521.thumb.png.99e06e054dca57ee2b5657d0230bc6d8.png

  • Like 2
Link to post
Share on other sites

It hadn't fixed the issue on mine which is why I posted here.

Didn't know there was another thread on the same issue, nothing came up in the suggestions when I was typing the topic title.

Sorry FlyingAntero

Link to post
Share on other sites
On 3/14/2020 at 10:10 AM, FlyingAntero said:

Yes it is. However, fixed version of that was started again for those who did not update the OTA earlier. 

I'm running the suspended update and I did not notice any improvement. Anything above minimal volume is unusable. 

  • Like 3
Link to post
Share on other sites
5 hours ago, Slion said:

I'm running the suspended update and I did not notice any improvement. Anything above minimal volume is unusable. 

Same for me.
I still using it on minimal volume...

  • Like 1
Link to post
Share on other sites
15 hours ago, Hook said:

Something odd going on. I'm on the suspended update (20200304) and I still have the issue,  It was solved by the nice little volume control app mentioned by @FlyingAntero above.

I've installed that Volume Control app but I'm not sure what I need to do with it to fix that issue. 

Link to post
Share on other sites
7 hours ago, Slion said:

I've installed that Volume Control app but I'm not sure what I need to do with it to fix that issue. 

I greatly reduced the volume slider for voice call. It does not seem to affect how well others can hear me on their end.

  • Confused 1
Link to post
Share on other sites
On 3/14/2020 at 8:05 AM, FlyingAntero said:

This issue is fixed in the latest OTA-update.

Is it really fixed though? I installed the latest OTA (2020-03-06) and still cannot adjust the call volume in Emerald Diler or Signal. The caller volume is fixed to "crazy loud" and I have to hold the phone away from my ear.

When I go to Settings to adjust the call volume, my phone plays the alarm chime in different volumes, without any effect on the call volume. In GravityBox, I activated all volume adjustment sliders, seven in total (!), and none affects the call volume.

Link to post
Share on other sites

I did some more testing, thanks to having numerous home office meetings these days :-)

The call volume adjustment does in fact work do something. To me it seems to adjust the volume between 60 and 80%. Obviously, its not as noisy as before, but it still won't adjust below 60%. And missing a setting above 80% proved to be an issue during a conference call, when I could barely hear anything.

I also noticed that the phone speaker struggled a lot with low frequencies. This made things much worse and should be taken care of by an equaliser. Human (male) voices do not transmit information below 80 to 100 Hz.

There is something beeping in the background as well. I guess the audio circuit picks up interference from the modem/antennas. Although, it sounds as if the beeping comes from "behind" the phone speaker, and not the speaker itself.

Edited by daniel.schaaaf
  • Like 2
Link to post
Share on other sites
  • 2 weeks later...

Any news on this topic?

 

I found out today, that the caller volume in Signal is only too loud (and not adjustable) when I call someone. When I receive a Signal call, the caller volume is fine. I don't know yet if the phone app is similar ...

Wow, this issue is so annoying, it makes me (almost) hate my Pro1 at times ... 😞

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms