Jump to content

AICP Q: Discussion


Recommended Posts

  • Replies 207
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I've done a first build of AICP Q using the Lineage 17.1 sources as a base.  After it is tested for a while, I will probably try to get official support.   The boot image is used just as in

A brief update...   I've been working on a backup/restore solution for Linux (plus an Android app to drive it) that will be able to do full backup/restore, similar to TWRP.   This

So @tdm Just curious, not trying to bug you.   Is this project dead? Any possibility of AICP picking it up officially so it can get regular updates?  I obviously would like it to be resurrec

Posted Images

Is the qwertY/qwertZ setting available somewhere, or is it on a TODO-list?

Found it! Searching for "qwert" it pops up as a setting I do not know where though!

????►Additional buttons►Layout   🙂

Searching for "Additional Buttons" does not give anything... (and does not seem to be in Auxiliary Buttons)

Link to post
Share on other sites

A TINY bug that I guess is AICP and not in any way related to the implementation by @tdm  (might even be a bug inherited from AOSP)

The system guesses a language on first boot and suggests that in the Wizard - and that is just fine, I chose proper English, and continues.
BUT the "Settings   SanDisk SD card    Tap to set up" notification is fired before that, so I got this in Danish....

Screenshot_20201111-085509_Settings.png.75390d83fb05afc8ba11b7392d7173b7.png

Ignoring it and rebooting, it reappears in English. so not in anyway a big thing.

  • Thanks 1
Link to post
Share on other sites

Boy, I am enjoying AICP.  Pretty much have everything I want without root, though I hope a simple SU option is coming.  I tested the Magisk zip that works flashed via recovery in Lineage 16 and it doesn't work.  I don't like magisk enough to do the whole patch the boot dance.  Really, I just want SU, like addonSU. 

@tdmam I overlooking a buried setting or is there no keyboard backlight in this ROM.  Not a big deal as I don't type often in the dark, but I would like it to work.

Very solid, stable ROM so far!  Reminds me a lot of Dirty Unicorns.

  • Like 1
  • Thanks 2
Link to post
Share on other sites
1 hour ago, Hook said:

Boy, I am enjoying AICP.  Pretty much have everything I want without root, though I hope a simple SU option is coming.  I tested the Magisk zip that works flashed via recovery in Lineage 16 and it doesn't work.  I don't like magisk enough to do the whole patch the boot dance.  Really, I just want SU, like addonSU. 

@tdmam I overlooking a buried setting or is there no keyboard backlight in this ROM.  Not a big deal as I don't type often in the dark, but I would like it to work.

Very solid, stable ROM so far!  Reminds me a lot of Dirty Unicorns.

The device specific keyboard settings are a bit hidden because AICP does not use the same methods for adding to the settings menus.  So I'll have to check on that.

 

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Flashed it this morning, with open Gapps nano and magisk, I still didn't get around all the settings, until now it's awesome

I flashed the magisk zip file of their website right after Gapps without reboot, easy and working perfectly

I'm still looking for some setting we had in LOS 16 , I won't report them missing until I finish getting around all the settings

  • Thanks 1
Link to post
Share on other sites
1 hour ago, benoitjeffrey said:

Flashed it this morning, with open Gapps nano and magisk, I still didn't get around all the settings, until now it's awesome

I flashed the magisk zip file of their website right after Gapps without reboot, easy and working perfectly

I'm still looking for some setting we had in LOS 16 , I won't report them missing until I finish getting around all the settings

Okay, I had used the zip for 20.4 add it seemed to fail, though I can't swear I didn't type something wrong.  I just tried 21.0 and it worked just fine flashed from recovery!  Yay!  I'm rooted. 

Edited by Hook
  • Thanks 2
Link to post
Share on other sites
4 hours ago, EvilDragon said:

Hmm, and it seems the haptic feedback for the virtual keyboard keys can't be deactivated. Or it has a hidden setting for that which I didn't find yet.

Assuming you are using the default AOSP virtual keyboard, the vibrate on keypress toggle in in the preferences for that keyboard.

  • Like 1
Link to post
Share on other sites

I just put up an incremental ota with the keyboard settings fix. I don't have time to test it myself right now so you guys are the guinea pigs. 🙂 Please let me know if it works. No need to futz with gapps, just install and reboot.

 

  • Thanks 2
Link to post
Share on other sites
14 minutes ago, tdm said:

I just put up an incremental ota with the keyboard settings fix. I don't have time to test it myself right now so you guys are the guinea pigs. 🙂 Please let me know if it works. No need to futz with gapps, just install and reboot.

 

Where?  Is there a page for this.  Or did you change the file the link on the OP downloads (I ask because the OP doesn't seem to have been edited)?

Link to post
Share on other sites
10 minutes ago, Hook said:

Where?  Is there a page for this.  Or did you change the file the link on the OP downloads (I ask because the OP doesn't seem to have been edited)?

Settings, aicp extras, update center.

  • Like 1
Link to post
Share on other sites

@tdmI must be doing something wrong.  It says it downloads, says install.  I tap install, it does something quickly and then gives the prompt to reboot.  I reboot and I can't find any new controls (no backlight) and information says I still have 02 NOV build and updater says install again.  I've never done OTAs, so maybe I'm missing a step.

Anyone else tried this?

Link to post
Share on other sites
10 minutes ago, Hook said:

@tdmI must be doing something wrong.  It says it downloads, says install.  I tap install, it does something quickly and then gives the prompt to reboot.  I reboot and I can't find any new controls (no backlight) and information says I still have 02 NOV build and updater says install again.  I've never done OTAs, so maybe I'm missing a step.

Anyone else tried this?

It must be broken. I'll check into it and upload the full zip later. Thanks for testing.

  • Thanks 1
Link to post
Share on other sites

It installed fine for me sideloading, and I found the new keyboard settings, but they don't include anything about the keyboard backlight and I can't find any other setting for it.  Needless to say, the backlight on the keyboard still isn't coming on by default.

Link to post
Share on other sites
1 minute ago, Hook said:

It installed fine for me sideloading, and I found the new keyboard settings, but they don't include anything about the keyboard backlight and I can't find any other setting for it.  Needless to say, the backlight on the keyboard still isn't coming on by default.

Okay I'll look into that next.

 

  • Thanks 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms