Jump to content
silversolver

Network Compatibility

Recommended Posts

@Pete I posted this in another thread, but mentioned I would get around to it here, so I'm posting it here as well.  I finally got around to doing extensive testing with the Pro1 and both a Motorola Droid 4 and a Samsung S8+ in multiple bands and with multiple carriers. The Pro1 was always 3 to 5 dBm weaker than my Droid 4 in the same band (only B13 on the D4), to the same sites, and from the same locations on Verizon.  In regard to the S8+, the Pro1 was always 3 to 7 dBm weaker in the same bands, to the same sites, and from the same locations on AT&T.  I used the actual values being reported by the radio and not the interpreted/manipulated signal percentages or bars.  Furthermore, I tested it at my house, but also drove around town in the fringe areas to hit multiple sites from multiple locations.  I spent hours doing this and the results were very clear.  I haven't done any WiFi testing yet.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hello:

In Spain I tried with 3 networks companies.

-Lowi has Network data, but can't make-recive calls. Works perfect with LTE/GSM/TDSCDMA

-Symio as same as lowi. Works perfect with LTE/GSM/TDSCDMA

-Pepephone works perfect in Global

Someone knows the solution.

Edited by bioepi
new config tried
  • Like 1

Share this post


Link to post
Share on other sites
On 2/10/2020 at 9:57 AM, archseraphim said:

Didn't see it in the list, so Telus (Canada) working with no issues. 4G, calls, SMS, MMS, other data, all good.

Using mine on Koodo (Telus subsidiary), but so far my reception has been horrid. I can't make calls at all in my room where I can with my Priv.

I don't have concrete proof, but it seems like my phone is locked out of its band 4 and 7 LTE and using only 2, 13, 17 based on my observations inside LTE Discovery. Without the primary bands it'll be poor.

Which network mode are you using on yours?

 

 

Share this post


Link to post
Share on other sites
On 6/11/2020 at 8:20 PM, ToniCipriani said:

Using mine on Koodo (Telus subsidiary), but so far my reception has been horrid. I can't make calls at all in my room where I can with my Priv.

I don't have concrete proof, but it seems like my phone is locked out of its band 4 and 7 LTE and using only 2, 13, 17 based on my observations inside LTE Discovery. Without the primary bands it'll be poor.

Which network mode are you using on yours?

 

 

Connected to LTE band 4 as we speak. Anything specific you want me to check?

Share this post


Link to post
Share on other sites

Deutsche Telekom (T-Mobile) is working fine for me, including LTE (4G).

Only thing I that's not working is voice over Wifi (called "WLAN Call" on Telekom network). That would actually be very helpful for me (and was working great on my Samsung Galaxy S9) since in my office I have good Wifi connection, but mobile connection is very poor due to metal roof on the building.

Share this post


Link to post
Share on other sites
2 hours ago, Casanunda said:

Deutsche Telekom (T-Mobile) is working fine for me, including LTE (4G).

Only thing I that's not working is voice over Wifi (called "WLAN Call" on Telekom network). That would actually be very helpful for me (and was working great on my Samsung Galaxy S9) since in my office I have good Wifi connection, but mobile connection is very poor due to metal roof on the building.

Your provider MIGHT have to explicitly enable VoWiFi for your sim - assuming you have not just moved the sim over. Try asking their support 🙂

Share this post


Link to post
Share on other sites

SIM was just taken over from old phone.

online contract details say "WLAN Call: enabled".

Are there any settings on Pro1 that could help?

VoLTE is working fine, btw.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Casanunda said:

Deutsche Telekom (T-Mobile) is working fine for me, including LTE (4G).

Only thing I that's not working is voice over Wifi (called "WLAN Call" on Telekom network). That would actually be very helpful for me (and was working great on my Samsung Galaxy S9) since in my office I have good Wifi connection, but mobile connection is very poor due to metal roof on the building.

I'm using Aldi talk with working WifiCalls (verified by putting the phone in airplane mode and only enabling wifi).

I don't think I changed any setting in the network menu of the phone (I may have flipped the wifi call switch to enabled) (*#*#INFO#*#* , or https://f-droid.org/de/packages/de.mangelow.network)

  • Like 1

Share this post


Link to post
Share on other sites
On 7/27/2020 at 6:23 PM, Casanunda said:

VoLTE is working fine, btw.

Are you on stock Android, or have you flashed LineageOS?

If you are on normal android, I'm very interested in knowing how you got that working. see this thread

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms