Jump to content

MickH

Members
  • Content Count

    146
  • Joined

  • Last visited

Everything posted by MickH

  1. Just a quick tip for anyone in future. If you go to Settings -> About Phone and tap "Device Name" it allows you to edit that text so you could tag the serial No. onto the end of the device name.
  2. Just awaiting another freebie to arrive from Wish 😁. Will post pics when it arrives, depending whether the Pro1 fits.
  3. Well, I finally caved in and stopped the 2 wireless update processes yesterday, after sitting and watching the battery drain at 1% per minute, while the charger was plugged in. πŸ₯ΊπŸ˜₯ Just did a check for updates and lo and behold the battery began draining again until I stopped the update processes again.
  4. Some good looking doggos (and kitties) you guys.
  5. Is it a genuine AT&T email? I'd be very suspicious about clicking on any links in the message and go straight to the network's website via bookmark or Google search. In fact it's a practice that I use with every email from any company I deal with.
  6. I used to be pretty quick with the N900, but since being stuck with touch screen only (apart from my Jolla & TOHKB mash up) I've got a little out of practice. That's my excuse and I'm sticking to it. πŸ˜›
  7. If you have a nice sharp craft knife and a steady hand 2mm single sided draught excluder tape will also do the job. Much like Slion's suggestion really. I've actually used the same stuff for making the rubber door seals on large scale model cars.
  8. Could be the issue outlined in _DW_'s reply or at worst you've got a dry joint on the where the USB port is soldered to the board. If it's the cable problem then go through every cable you have (if you've bought a lot of tech gear in the past, like me you should have a few lying around). But a quick question. You haven't got the phone in a case, have you?
  9. Strange move, if you ask me. AFAIK 3G is the only band that you can surf the web while making a call. As far as I am aware 4G & 5G will disconnect your web connection while a call is in progress because 4 & 5G can't do both simultaneously like 3G. But I could be mistaken.
  10. Hmmmm.... πŸ€” Looks like there's a bit of homework to be done on this. Thanks for the input all. πŸ‘
  11. The off-centre port could be an issue. I've seen a few with longer lead offs so a slight modification could be made with some careful folding.
  12. We already have an "Alternative to wireless charging" topic. But this is specifically about full wireless charging. Wireless charging QI receivers are easily available for type-C from Amazon. These are installed by just sticking the receiver to the back of the phone and plugging in the connector. I have an idea of sticking the receiver to the inside back of my flip case (instead of to the phone itself). Question is. Would wireless charging work on the Pro1 or is there a lot more involved, like the need for additional software/app support for the Pro1?
  13. I guess I was lucky with my case. It was a freebie off Wish.com, (can't post a link, sorry), took about 2 months to arrive, but the phone fits perfectly and the cover closes completely. Just used a hole punch to make holes where they were needed and "voilΓ ". The shutter button isn't very accessible, I don't use it anyway. There's 2 blisters near the volume buttons, but these are for the Huawei P20 so don't line up with the Pro1 controls, but with a bit of groping about along there the volume buttons do work. I've softened the PU of the magnetic clasp so when the case is open it falls dow
  14. I get exactly the same behaviour with Fulguris sometimes. After killing the browser completely, snapping the keyboard slider open and closed switches to the task manager screen (whether incognito or not) and the only way to fix it is to restart the phone. Interestingly enough, it also happens with K-9 Mail once in a while, too.
  15. Still unable to get it to work 100% with my device. I don't use any battery saving settings though. I've been through settings with a fine tooth comb and can't find anything that looks like it could be causing conflicts, not even in developer settings. Once I switch off the accessibility for FXService then the prox sensor comes back online and works every time under testing. πŸ€”
  16. Yeah. That's the position the magnet jumped to. Put a tiny blob of glue on it then closed the case cover for a couple minutes so the magnet stuck to the cover. I then stuck a piece of tape over the magnet so it doesn't mark the screen over time.
  17. Here's a pic I shot with the Pro1. One of the many models that have taken over my flat. πŸ˜‹ Not the original photo, I had to reduce the file size because it was over 2MB. Due to that, any images we upload don't show the full potential of the Pro1 camera.
  18. Here's hoping. I noticed that when I was trying to locate the exact position of the magnetic sensor the small magnet I was using jumped across the screen and stuck in position.
  19. Have you tried giving them a gentle nudge via their Facebook or Twitter pages?
  20. I've noticed that Clove Technology are no longer listing the Pro1. I guess they only signed up for a short run.
  21. Dammit. Got it working fine up until this morning. It seems that something is disabling my prox sensor after a while. Magnet still works though. Here's an idea though. Is it possible to use the magnet to wake the screen instead/as well as the prox sensor? *EDIT* I've just done a few checks with the "My Sensors" app and it looks like my prox sensor is very slow to react or sometimes doesn't detect any movement. πŸ€”
  22. No. Just FXService is using the sensor AFAIK. I completely uninstalled WaveUp by force stopping it then clearing the cache and data then uninstalled. I'll keep a beady eye on it, anyway. πŸ‘
  23. I'm getting mixed results from this, for some reason. I've just had a fight with getting it to work with the prox sensor. Found out that my prox sensor had stopped working (magnet was fine though). I force stopped FXService, cleared the app cache and storage, which then brought the prox sensor back online.πŸ€” Just installed the update, so will keep you posted.
  24. I used to visit my local TV & Audio retailers and play skits with Pierogi. Hit the little widget and it would issue over 500 IR commands in 50 seconds, with every TV and Hi-Fi doing something different, much to the annoyance of the staff. πŸ˜‚
  25. Bearing in mind the Pro1 is missing some of the best bits (hardware) of the N900, IR transmitter, FM transmitter, the 2 bits that really made the N900 a joy to use (for me anyway) Maemo would probably work well on the Pro1. But personally I'd opt for a full sailfish port, myself.
×
×
  • Create New...

Important Information

Terms