Jump to content

Polaris

Members
  • Content Count

    323
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Polaris

  1. My original phone (mid to late 90s) wasn't even a dual band phone so there was no chance of analog. It was purely digital PCS w/digital modulation. Your dad would have probably liked my model better as you and mom wouldn't have been able to run up his bill by roaming! LOL. Right. This is exactly what I understood your request to be. Additionally, using a mule isn't only on the user, it also has nothing to do with the Pro1's technology. It's purely a case of Verizon's internal policies about which devices can be used for activating a SIM card. However, once the SIM is activated, per LTE interoperability agreements, the SIM card is allowed to be used in any other device which works on their LTE network. This is exactly why others have reported showing up at Verizon company stores and the representatives were able to get their Pro1's working (which they could have done themselves with a mule). The employee's were not going behind their employer's back to secretly get the Pro1 working.
  2. Right, but I think what people are requesting of @tdm is that he fix the LTE side of things. This does work (albeit post activation on a mule phone) because of the interoperability requirements of the LTE standard, Verizon has no choice but to allow a LTE device on their network. Thus, even though there isn't (and won't be) CDMA support for the Pro1, there should be LTE support. Also, Verizon, in the near future, will be shutting down their CDMA network anyway. When that happens everything (voice, SMS, MMS, and all other data) will be carried solely over their LTE system. Thus, if the Pro1 is ever to be used on their system with Lineage, it will eventually need to be fixed.
  3. I was a Nextel user (as my employer went to it). It was an awesome service and blew the doors off standard two-way radio communications, but the handsets were large and heavy. I still have a handful of their devices should you find a use for them, lol. Also, I believe the wikipedia page is (slightly) incorrect in that the iDEN bandwidth was split up and commissioned for use with both CDMA (3GPP2 C.S0057-E) and LTE, not strictly LTE emissions. IIRC, Sprint didn't provide AMPS service. At least not on the west coast. I was offered one of their very first "cell phones" (I still have it as well as my Nextel units, lol) in the LA market to become a beta tester, and it was on the original PCS 1900 Mhz service/bands. It was spread spectrum CDMA and, between the vocoder and the modulation technique it was very difficult to eavesdrop on, unlike TDMA (at the time). Prior to that, I believe that only Pac-Tel and AT&T were the only AMPS providers in that market.
  4. That's right, I meant to say for Verizon as they don't have any licenses in BC10. BC10 was the old Nextel iDEN band and as far as I know only Sprint obtained licenses, and I'm not sure if any of it was put into use for their CDMA system. If so, then the Pro1 won't work with those CDMA sites (or cells).
  5. @david is absolutely correct as it applies to me. I only have Verizon service at my house. I'm in the hills and their LTE sites aren't reachable (they are only along the main access road into the hills and not on a mountain top like the CDMA sites). I have CDMA service for both voice and data. There aren't any other carriers which work at this location, this is my only option. I currently use a Droid 4 locked onto Verizon's CDMA system and it works perfectly. It would be very nice to be able to use the Pro1 in the same manner. Outside of the hills surrounding the house, Verizon has the best coverage (by far). Thus, I would like to use the Pro1 on their LTE system when not at the house. AT&T's LTE system is much weaker and when I combine that with the weak radio in the Pro1, it means almost unusable calls and tons of data retries. When I move my SIM to my Samsung S8+ it works okay (much better than the Pro1), but still nowhere near as good as Verizon.
  6. Just to add to this, but not sure what you are going after... The CDMA blocks are assigned, and categorized, in "band classes" as opposed to LTE "bands." There are only two band classes used in the United States for CDMA, BC0 and BC1. BC0 is comprised of some the older AMPS/D-AMPS 800 Mhz frequencies (mainly 860-894 Mhz down from the site). BC1 is comprised of the original 1900 Mhz PCS frequencies (mainly 1930-1990 down from the site). That is all there is for spread spectrum CDMA Verizon use in the US. All Verizon's voice calls (and SMS texts) are circuit switched CDMA, similar to the original IS-95. It's only CDMA data (MMS and internet traffic) that is packet switched EV-DO which accomplished conforming to either 1xRTT or 1xEV-DO bandwidths. Verizon uses either EV-DO Rev. 0, EV-DO Rev. A, or EV-DO Rev. A-eHRPD (my personal favorite as it uses their LTE gateways), with about 90% of their current CDMA sites running on stanard Rev. A. As for LTE, Verizon uses the following LTE bands: B2 (1900 Mhz), B4/B66 (1700/2100 Mhz) and B13 (700 Mhz). They have some licenses for B5 (850 Mhz), but as far as I know have never implemented them. Currently, many of their LTE sites will have at least a cell that supports B13 since it was around at the beginning and many older phones can only access B13.
  7. I agree with @Craig on this subject. I have been told my F(x)tec that it would 100% work on a CDMA network (prior to ordering). I also agree that the reason it won't make a CDMA call is because Verizon (or Sprint, or whomever) won't allow it to register with their CDMA network. If one were to change the IMEI to that of an approved device, I would like to believe that F(x)tec is correct and it would register, and work, on Verizon's CDMA network. It certainly has all the specs to do so. My Samsung S8+ (also w/the Snapdragon 835 SoC) came as an AT&T carrier locked GSM phone, and didn't list the specs that F(x)tec listed. However, upon unlocking (and a quick reflashing to add more LTE bands) it functioned flawlessly as a CDMA phone because Verizon allows that model phone (and hence it's IMEI block) to register on their CDMA network. As for the CDMA MEID, my S8+ doesn't have one either (nor did a work Droid Turbo2 IIRC). However, 98% of the time the MEID is just the IMEI without the final check digit; thus, when activating the phone Verizon's system just used the IMEI sans the last digit. In other words, the phone doesn't need to have an MEID field anymore, only an IMEI. The last one, about operating the device on Verizon's network without a SIM card doesn't apply either. The reason being that Verizon will no longer register any device on their network that doesn't use a SIM card. As you stated, they will be dropping CDMA at the beginning of next year (assuming it doesn't get pushed back again) and, a few years ago, they stopped activating phones without a SIM card. If you already had a phone on their network without a SIM card you could continue to use it, but you couldn't activate a model without one. Even carrier locked CDMA only phones required/require a SIM card for activation regardless of whether one wants to access their LTE network. I have first hand experience here because I had my mom on a Droid 3 (a Verizon only device) since it was released back in 2011. She loved the phone and kept it until she dropped in a lake a couple of years ago. Being that she is elderly and wasn't interested in changing devices I attempted to activate my older Droid 3 for her. Verizon simply would not do it no matter what. Clearly the phone was compatible with their network (it was working earlier in the day, lol), but because of their own policy they wouldn't activate that model because it didn't have a SIM card (and said so). Instead, I needed to activate a Droid 4 for her because it has a SIM card. Where she lives, the LTE service is very weak. A phone will lock onto a LTE site and then miss MMS messages (and not web browse, but she never browses the web so it's irrelevant). Thus, I changed the network preferences to 'CDMA auto (PRL)' to lock it on their CDMA network and never use their LTE network. However, again, Verizon's internal policies were such that the phone needed to have a SIM card or they wouldn't activate it on their network. Likewise, I currently use my D4 as a daily driver and I can yank the SIM card but it will only place emergency/911 calls. Since the D4 doesn't support VoLTE, clearly it's using their CDMA network for voice calling, but until I put the SIM back I can't place calls. The D4, like the D3, was a Verizon only phone and this is all to conform with Verizon's own internal policies (as well as a few LTE working group requirements), and has nothing to do with the technology of the phone.
  8. Yep a tower right outside the building is a sure way to never see signal drop! 😁 I don't have that at my workplace, but, thankfully, there is a tower close enough such that the Pro1's weaker radio isn't even noticeable.
  9. I haven't noticed any difference in signal strength or signal quality between stock code and LOS. I don't find the radio in the Pro1 to be all that great (when compared to my other phones), there was no difference between stock or LOS. However, there is an amazing difference in usability and function with LOS. I would highly recommend it if one doesn't need all the safety net garbage, errr... capabilities.
  10. It's a known issue. The radio isn't very 'hot'. There is a huge difference when compared to both my Droid 4 and my Samsung S8+. There have been times (yesterday included) where the device will be trying to download a simple MMS message and it tries and tries for hours. When I get frustrated enough, I'll move the SIM over to one of these other two phones (depending on the provider) and the message will immediately download. Don't even get me started on lack of quality (dropped packets) during voice calls, it's just awful. HOWEVER, I should note that this is all from my house where the signal from the cell site is very weak. Once I head into the city the only way to tell there is a difference between the Pro1 and my other two phones is to have it display the signal strength and quality. To the user there is no perceivable difference in signal quality because there is enough signal that the Pro1's weaker radio isn't affected. Lastly, I have noticed the same thing on numerous bands with numerous providers. Wow, you must be in a high signal quality area! I wish I could have the same experience.
  11. Note that he didn't say to use the Pro1 (although there is nothing wrong with doing so), but just physical keyboards. I use my Droid 4 as a daily driver so I've got this one covered. 😁
  12. Gee, why does this not surprise me?! Right, nothing seems to have been easy. Thanks again for all your hard work. 🍺🍺🍺
  13. While I don't agree with the concept of your statement, and wouldn't delight in massive amounts of the population being killed, my biggest objection is with your use of the word "genocide." A genocide is defined as deliberate acts against a specific group, or groups, of people in order to exterminate them. I don't believe a genocide is ever warranted, regardless of whether one believes there are too many people on our planet or not. Furthermore, I have some good news (phrased from your perspective) for you... If a third of the population being killed enough for your liking, then you are in luck because it's prophesied as going to happen in a book known as the Bible. Tons of other prophesies have already come true, and this is one of the remaining ones. Thankfully (phrased from my perspective), I believe in, what is termed, a pre-tribulation rapture so I won't be around when it happens.
  14. A better way to solve this problem (for now) is to just factory load LineageOS prior to shipping (or at least give the option to customers for receiving a device with Lineage. @tdm has been fixing the bugs one by one, and LOS is much more stable than the stock ROM. Additionally, he has implemented, and is continuing to implement, very worthwhile enhancements.
  15. You might want to consider trying LineageOS, @tdm has implemented a slider to stop this very issue. There are also numerous other reasons to use Lineage, but I'll digress and just mention this one here.
  16. In the "Custom restrictions" menu there are notification options when the screen is off and when the screen in on. However, in LineageOS they don't appear to work. Or at least don't appear to behave as they did in the stock ROM. For instance, if I select "Don't turn on screen" under "When the screen is off," it still turns on the screen when a notification event happens (such as an incoming text message). For the time being I don't have removed all security locks (fingerprint, pin, pattern, etc.) and am just using a simple swipe. However, this means that when an incoming text arrives the screen turns on and anyone near the phone can read the text message. It does this even if the "Behavior" under Notifications is set changed to something other than "Make sound and pop on screen." Can anyone confirm these options are broken?
  17. Which means we'll lose the SU binary as soon as we migrate to 17.x, right? If so not interested, I'll hang with 16 for a long time, lol. AOKP build: Very cool, I'm completely into AOKP and am ready for it! Thanks again for all your hard work and serious dedication!! πŸ‘
  18. THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU! THANK YOU!
  19. Because @tdm's time is so limited, my personal take is it's best to just stick with Lineage related coding, despite his overflowing generosity. There are still important LOS issues like the notification LED to be worked out! ...just saying πŸ˜‡
  20. My guess is he wouldn't have stated it, if he couldn't do it. 😁
  21. I still use it as a daily driver! If Verizon wasn't dropping their CDMA service I would keep using it for God knows how long. This is interesting, and I hope that mine will work once the code is applied because mine didn't work with the stock ROM where most of the other users said it did. Will be interesting. Also, as for the vibrations, I didn't have them with test8 either, but, like before, once I loaded a 3rd party messaging app it came to life. However, this time, when I removed the app the vibrations continued to work! There were no settings changes in between other than to allow notification access to the 3rd party app. Very odd, but at the moment, the vibration system is working for incoming calls and messages. Just FYI, mine worked fine w/o a reboot on the first try, as well as, with each successive use. I'm right there with you, I have yet to experience accidental touches with clicking the numbers, and don't have problems when it's opened, only when closed. I don't even really have a problem with opening it (screen on), more with just handling it. Hear, hear!! However, this kind of ultra modding should be done by a developer on the payroll! @tdm not such a person, but, IMO, Fxtec should hire him (even if as an outside consultant) because has done, and is doing, so much to make the device usable as a daily driver! He has already far surpassed IdeaLTE's ability to react to customer's problems, let alone their/our wishes.
  22. Thanks for posting this info! I too have done some major remapping so the new file locations are good to know. I'm right there with you, could care less about the FM Radio! Now the notification LED, that's a different story!! πŸ˜‡πŸ˜‡
  23. Thanks for verifying that the notification LED is dead on yours too! I'm pretty certain that my vibration notification settings are all active. I'll double check though, I was waiting for someone else to let me know if theirs works or not. I do know that when I installed a 3rd party notification app the vibrations came back to life. That was NOT the case with the LED, it's just dead and the only two ways I can get it to light up is by charging it, or when I used the factory test in the default ROM.
  24. Right, that's great, just the wrong thread. πŸ€£πŸ˜‰
×
×
  • Create New...

Important Information

Terms