Jump to content
rejujacob

Discussion and testing on features and known&potential issues

Recommended Posts

7 hours ago, EskeRahn said:

The odd thing is that I have no real trouble with the RIGHT hand on the qwertY only the LEFT.

My GUESS would be that the right side generally varies more between keyboards. Different shape of Enter, Some got a numeric keyboard right of the letter block...

The left side on the other hand, there has been total agreement on since the typewriter days... So that is anchored firmer in my brain. And that the numbers are NOT shifted makes the whole thing worse, as they in my brain are misalligned with the letters...

I have been using Lenovo Laptop keyboards for long, and I STILL can not find the F-keys as they are slightly smaller than the rest (6:5) so cannot just remember that F2 is just above 2. It is, but F8 is just above 7 and F11 is mid between 9 and 0, and my mind don't like that *LOL*

Interesting stuff, thanks for the response.  To be clear, I have no problem at all with my RIGHT hand on the qwertY.  It lines up perfectly every time, it's only my LEFT where there is an issue.  However, when I shift the keys to mimic the Pro1 qwertZ, then my RIGHT hand has constant trouble, but my left hand lines up perfectly every time.  So for me it's the asymmetry that is leading to the problem.  IMO, for thumb touch typing on a phone, I don't think that a miniature PC keyboard is the ticket since with a PC keyboard one uses fingers and thumbs.

Share this post


Link to post
Share on other sites
51 minutes ago, Polaris said:

Interesting stuff, thanks for the response.  To be clear, I have no problem at all with my RIGHT hand on the qwertY.  It lines up perfectly every time, it's only my LEFT where there is an issue.  However, when I shift the keys to mimic the Pro1 qwertZ, then my RIGHT hand has constant trouble, but my left hand lines up perfectly every time.  So for me it's the asymmetry that is leading to the problem.  IMO, for thumb touch typing on a phone, I don't think that a miniature PC keyboard is the ticket since with a PC keyboard one uses fingers and thumbs.

I almost solely use thumb-typing on the Pro1.

Share this post


Link to post
Share on other sites

My screen doesn’t “wake up” when I’m getting a phone call. It doesn’t light up or anything. If I push the power button to wake up to screen, it ends the phone call before I can even see who it was. I can’t find anything in the basic settings for this. Is there a way to set it up so that the screen will automatically turn on when a phone call is coming in?

Share this post


Link to post
Share on other sites
19 minutes ago, Uncledingo said:

My screen doesn’t “wake up” when I’m getting a phone call. It doesn’t light up or anything. If I push the power button to wake up to screen, it ends the phone call before I can even see who it was. I can’t find anything in the basic settings for this. Is there a way to set it up so that the screen will automatically turn on when a phone call is coming in?

Hmm. Mine does, so sounds like something conflicting.

Does sliding open the keyboard wake the display as it should, or only pressing power?

Share this post


Link to post
Share on other sites
2 hours ago, Uncledingo said:

My screen doesn’t “wake up” when I’m getting a phone call. It doesn’t light up or anything. If I push the power button to wake up to screen, it ends the phone call before I can even see who it was. I can’t find anything in the basic settings for this. Is there a way to set it up so that the screen will automatically turn on when a phone call is coming in?

Have you checked the options for "When the screen in off" under the "Custom restrictions" menu?  Mine behaved the same way until I unchecked the "Don't turn on screen."  I also unchecked "Don't wake for notifications," but I think it was doing that anyway...?

Edited by Polaris
  • Thanks 2

Share this post


Link to post
Share on other sites
On 2/18/2020 at 3:31 PM, EskeRahn said:

Hmm. Mine does, so sounds like something conflicting.

Does sliding open the keyboard wake the display as it should, or only pressing power?

Yes it does

 

On 2/18/2020 at 5:45 PM, Polaris said:

Have you checked the options for "When the screen in off" under the "Custom restrictions" menu?  Mine behaved the same way until I unchecked the "Don't turn on screen."  I also unchecked "Don't wake for notifications," but I think it was doing that anyway...?

i just unchecked all of the options and it didn’t fix it

Share this post


Link to post
Share on other sites

New update. I’m not even getting a call screen when The screen is on and open and I’m scrolling through apps. No drop down or anything. My phone just rings and there’s no way to see who’s calling or answer the call

Share this post


Link to post
Share on other sites
31 minutes ago, Uncledingo said:

New update. I’m not even getting a call screen when The screen is on and open and I’m scrolling through apps. No drop down or anything. My phone just rings and there’s no way to see who’s calling or answer the call

I haven't noticed this problem, however, I use Nova launcher.

...but I have checked it in Guest mode with official launcher and it worked for me, however, it showed only a few applications in that mode.

Share this post


Link to post
Share on other sites
36 minutes ago, Uncledingo said:

New update. I’m not even getting a call screen when The screen is on and open and I’m scrolling through apps. No drop down or anything. My phone just rings and there’s no way to see who’s calling or answer the call

I've had this issue, but no idea why it defaulted to that. Well, it defaulted to a silent notification here.
The solution is to go to the notifcation settings for the phone app and change the behavior for the incoming call notification back to allow screen notification (or whatever it is in the English UI).

  • Thanks 1

Share this post


Link to post
Share on other sites
On 2/24/2020 at 3:04 PM, elvissteinjr said:

I've had this issue, but no idea why it defaulted to that. Well, it defaulted to a silent notification here.
The solution is to go to the notifcation settings for the phone app and change the behavior for the incoming call notification back to allow screen notification (or whatever it is in the English UI).

This fixed it. Thank you

Share this post


Link to post
Share on other sites
31 minutes ago, VaZso said:

I have installed this OTA before it was suspended.

Now I have tried a test Youtube video and left / right speakers are in appropriate positions

However, in loudspeaker mode, it still uses bottom speaker near microphone which I think should be also changed to top one.
So still there is a bug somewhere at audio routing I think.
It also uses bottom speaker in handsfree mode of Linphone, so it may be also a setting somewhere which is not related directly to drive left and right speakers in normal audio playback.

Maybe @Erik or @Waxberry knows who can solve it.

Hmm I see this as a feature not a bug....

It can make a lot of sense to put the device on the desk with the bottom pointing towards you. It would be rather odd if the far speaker was used.
And it is also dangerous if it is the one closest to the ear used, if you pick up the phone from the table during a pause in the conversation and accidentally forget it is in speaker mode...

As long as they can handle any feed-back between the close speaker and microphone, it is the better option IMHO.

So using the far speaker I would see as a potential workaround for handling lacking de-coupling, not as in anyway optimal.

Share this post


Link to post
Share on other sites
1 minute ago, EskeRahn said:

Hmm I see this as a feature not a bug....

It can make a lot of sense to put the device on the desk with the bottom pointing towards you. It would be rather odd if the far speaker was used.
And it is also dangerous if it is the one closest to the ear used, if you pick up the phone from the table during a pause in the conversation and accidentally forget it is in speaker mode...

As long as they can handle any feed-back between the close speaker and microphone, it is the better option IMHO.

So using the far speaker I would see as a potential workaround for handling lacking de-coupling, not as in anyway optimal.

I thought it is the desired behaviour because some of forum members are complained about noise filtering problems.

If bottom speaker is the desired one for loudsfree mode, then I suggest to _also_ enable top one to have a much louder output while it is farther from the bottom microphone.

Share this post


Link to post
Share on other sites
2 minutes ago, VaZso said:

I thought it is the desired behaviour because some of forum members are complained about noise filtering problems.

If bottom speaker is the desired one for loudsfree mode, then I suggest to _also_ enable top one to have a much louder output while it is farther from the bottom microphone.

It is clearly having several issues that needs to be adjusted when used as speaker phone, as discussed elsewhere.

Share this post


Link to post
Share on other sites
3 minutes ago, EskeRahn said:

It is clearly having several issues that needs to be adjusted when used as speaker phone, as discussed elsewhere.

Basically a sound output a few centimeters away of the main microphone doesn't seem to be a really good decision.
Maybe if it has a really good filtering algorithm then it may distinguish its own noise and voice signal but it may not be an easy task...

So I would no wonder if handsfree mode has some problems this way.

I have checked my colleague's phone which also has two speakers but the opposite one is working in handsfree mode anyway.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Wasn't sure where else to put this, but I have a bit of a nitpick (and sorry if this was already mentioned elsewhere): the wifi icon has the two little UL/DL arrow icons, but when the "Do Not Disturb" icon is displayed, it shifts left and right as the wifi arrow icons come on and off. It is annoying AF. I mean, could that not have been done better? Is this something that can be fixed?

  • Thanks 2

Share this post


Link to post
Share on other sites

Due to the frameless display when you press the top row sometimes (or rather, very often) I touch the rounded edge of the display.

In some applications there is a set of window closing, or other unexpected actions.

Is it possible to limit the sensitivity of the rounded bottom of the display strip in the "open position"?

Share this post


Link to post
Share on other sites
2 hours ago, vnipicom said:

Due to the frameless display when you press the top row sometimes (or rather, very often) I touch the rounded edge of the display.

In some applications there is a set of window closing, or other unexpected actions.

Is it possible to limit the sensitivity of the rounded bottom of the display strip in the "open position"?

Edge Block using Tasker in this post is the best solution I have found.  Works really well.

An App called Edge Null also works, but not quite as well.

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, vnipicom said:

Due to the frameless display when you press the top row sometimes (or rather, very often) I touch the rounded edge of the display.

In some applications there is a set of window closing, or other unexpected actions.

Is it possible to limit the sensitivity of the rounded bottom of the display strip in the "open position"?

You might want to consider trying LineageOS, @tdm has implemented a slider to stop this very issue.  There are also numerous other reasons to use Lineage, but I'll digress and just mention this one here.

Edited by Polaris
  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms