Jump to content

raymo

Members
  • Content Count

    23
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by raymo

  1. @sorgothanks this apply seems to be very useful, controlling battery charging in soft, but I can't install it, do you use stock android ? As I'm not very familiar with android, maybe I miss a step, but I'm on LineageOS and I don't use magisk for rooting...trying with the .apk and no permissions to use install.sh as in linux using termux (root enable me the right to see system files, not to modify it).
  2. Hello, I must say, wifi and data connectivity feel better since I disabled NFC in my parameters. The phone was always lost when switching data/wifi networks. I saw always a problem with NFC (using #sudo dmesg), and I never used NFC. If it can help anyone...and thanks for the good work with LOS, there are some issues with ghostering keys who suddenly appears when typing, and keyboard who is lost sometimes when typing message (when I use Alt or Sym) but for my normal daily use it's ok.
  3. hi, the link with the rough 3d scan of the pro1 is dead, does anyone have an other link ? I have a guy with lot of competences and ideas who is ok to give a try... Many thanks !
  4. Hello, Is it possible finding quotations and dimensioning of the pro1 ? I know a guy who could give a try to make a special case (3d print). Many competences and ideas, but I should find dimensionning...I have no tools to be (very) precise and I cannot send him my pro1 for 2 weeks...does it exist ?
  5. @EskeRahnhmm...difficult to force the router in 2,4, it's not mine. Or maybe you want to say to force the pro1 in 2,4Ghz ? How can I do that ?
  6. I must say : PPSSPP works very good, I was surprised. I just wanted to give it a try, but I spend more time than just a try. Lot of fun playing GTA vice city stories in full screen.
  7. So for connectivity issues, I have seen this : [ 713.647296] init: Untracked pid 6398 exited with status 0 [ 767.149100] HTB: quantum of class 10010 is big. Consider r2q change. [ 790.386495] rmt_storage:INFO:rmt_storage_rw_iovec_cb: Write iovec request received for /boot/modem_fs1 [ 790.387500] rmt_storage:INFO:rmt_storage_client_thread: Calling Write [offset=0, size=2097152]for /boot/modem_fs1! [ 790.481607] rmt_storage:INFO:rmt_storage_client_
  8. Same for me. I'have more issues with connectivity, wifi and mobile data...it's really not very good. Wifi is flickering, and mobile data not very good but this could be an mobile operator problem either.
  9. Same here. I'm tracking whats happen here (in order to share with our competent developpers here), but difficult making this bug appear. Most of the case it's on messenger, or whatsapp, but I can't precisely identify WHEN it happens. I think It's when keyboard lag, but I'm not sure. Maybe a problem with buffer ? Does it also appears in stock android ?
  10. As far as I know, (and using LineageOS, it could be different with stock-android), for me there are here three parameters for Li-on battery : - 1 : less heat is better for long time battery usage, with 1A power my phone is swapping between normal/fast charging, I guess it's not good. That's the reason why I use an (old) usb adaptator who deliver only 500mA. For a night charge every day. - 2 : the better use with this type of battery is : -not under 30% -every day charging a bit is better for durability, so you are at 30-80% most the time - 3 : Fast charging never reach
  11. I use a 500mA chargers, with 1A it is always swapping between low\fast charging, and I guess it's not good for battery and controller. In fast charging the phone is quite hot as a cooktop. With 500mA it takes about 5-6 hours for plenty charging, I also use a DIY-adjustable-timing power socket, so I usually never reach 100% charging. I also use an electronic heat sink (from an old audio power amplifier) it works great as the pro1 has a metal case cover. See the picture. Edit : normal functionning (no charging), with #sudo dumpsys battery, 35°C. With dissipator 27°C...35° s
  12. raymo

    No Audio On Call

    yes, that's it, microphone pressure contact issue was also my problem. Not difficult to access, it was a bit dust on this. Cleaning it do the tricks. In my case the screen has been remplaced, it could explains the issue. (Sorry for my bad english)
  13. raymo

    No Audio On Call

    I had a hardware trouble with that. Did you try a phone call using hands-free Speaker ? This could be a microphone issue. You can install Phone Doctor, and test your hardware. This was my issue (no more microphone), and I just take off 5 screws, remove the screen and clean the small connector from the microphone. Since it works without issue.
  14. I confirm, no Apps name label in landscape mode in LOS. Never found a setting for this small issue, but I find this esthetic...
  15. I don't use Finqwerty But if I don't check the 'custom keyboard' option I have the upper line yellow layouts who are broken, like !"§$%&/()=? I don't know if this is normal or not, I have try and it works... I have intalled LOS twice, with complete wiping data, and it has'nt work without 'custom keyboard'
  16. This is what I currently use. Handmade and anti-vegetarian/vegan pouch. But without laugh this is my tobacco pouch, wich do the job, tested with lot of sun and 35°C, quite useful when phone call happens. But I hope one day we could find a better system 😅
  17. I had same issue, you must go in system - advanced options - Keyboard and then : Layout : qwertz Custom keymap : ON so it works perfect for me
  18. Hi, I use Camera FV-5 app on LineageOS (the last) and it seems to be the same. I found the original photo app was not very good, so I have installed Camera FV-5, and I confirm : no autofocus. Focus come when you push to take a picture. Not very practical yet. As I don't take much picture yet, I never think it could be a Lineage bug. But why not ? Also as we are here, I found stock picture app far better, is it possible implement stock picure-app in Lineage or is this idea stupid ?
  19. Thanks for your reply. I will check apn's config more in depth. I'm surprised, no RTC in Qualcomm's device, that look strange for me. My HP48 is practically on schedule since 1993.
  20. Hello, I'm using Lineage since build test18. Great work ! I have also two issues, one with sms/mms sending, it work but only when he wants. Perhaps I send a sms or mms in a few seconds, sometimes it doesn't send anything for two days. Maybe issue with operator I don't know (I'm in France, SFR Mobile) but it worked well with an old samsung. Second issue is with time/date : everytime I shutdown the pro1 I have time reinitialised at 20 july, 4h17 am. So no awaking clock available, and I can't work with that if no network. I have done a full reinstall with the last official Lineage (fast
  21. Hi, Strange behaviour here with test21, connectivity is dropping out often for both network (like @Dev5994) I have see screen getting off sometime, (only hard reboot get the screen back) It worked fine with test20. Just say me if I can help in anything...
  22. Awesome job doing there, I should buy one if LineageOS properly work ! Congratulations
×
×
  • Create New...

Important Information

Terms