Jump to content

F(x)tec on Verizon?


Recommended Posts

38 minutes ago, PlutoStark said:

Just a heads up to everyone on here. I haven't been using my Pro1 but I'm on Verizon and faced many of the same issues you've all brought up in this thread.

 

Recently I picked up a Surface Duo and was having the same issues (outbound text works, inbound doesn't, etc), and a Verizon tech had us chat in and request "CDMA-LESS" activated on our accounts. This took me 5 minutes and suddenly everything started working perfectly. I moved my SIM to my Pro1 today to see if it improved things and it appears I'm sending/receiving SMS/MMS and all that without any special modifications. Just an FYI if any of you want to try it as well and report back.

 

Happy Pro1'ing!

 

Would appreciate a little more detail.  DId you "Chat In" to the Verizon Tech and he/she then put in the request for you or did a Verizon tech have you chat in somewhere else to make the request. I'm not 100% clear how to reproduce what you did. I know of several Verizon techs I have talked to they have never brought up "CDMA-less activation" although it might just be becoming a thing as EOL for CDMA approaches.

Appreciate the information.

Edited by Hook
Link to post
Share on other sites
  • Replies 219
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Just got the Pro1 today and somehow got it working on Verizon based on the instructions here. Context: I have an existing account with Verizon. I've been swapping my sim to new devices for years.

Holy crap!!! I got Verizon to work!!!!   Both I and Verizon missed a step.  I was confused because I had verified my G6 was provisioned for VoLTEand that it could send and receieve calls if I set the

Forgot to add, the Verizon tech who got my Pro 1 working was extremely impressed by it and said she's going to order one herself.

Posted Images

13 minutes ago, Hook said:

 

Would appreciate a little more detail.  DId you "Chat In" to the Verizon Tech and he/she then put in the request for you or did a Verizon tech have you chat in somewhere else to make the request. I'm not 100% clear how to reproduce what you did. I know of several Verizon techs I have talked to they have never brought up "CDMA-less activation" although it might just be becoming a thing as EOL for CDMA approaches.

Appreciate the information.

I used the chat on the Verizon website and said "Hey, I have a new phone I'm trying to use and having difficulty sending/receiving SMS/MMS. I spoke with a Sr. Verizon Tech online and they told me to ask you to enable "CDMA-LESS" on my account."

 

They quickly agreed and within 30 seconds I had SMS rolling in that wasn't received before.

 

Hopefully that clears it up a bit. I know it sounds rather nebulous but that's the approach I took. Happy to answer any more questions if you have them.

  • Like 1
  • Thanks 1
Link to post
Share on other sites
  • 1 month later...

Many thanks to Windraver for the January 27 post regarding activation with Verizon.

I was dreading the prospect of facing what appears to be, from some comments, a problem-ridden process. Finally worked up the courage to go in yesterday (11-12-2020). I had printed Windraver's detailed instructions, and brought them with me. The Verizon tech provided moral support while I did it myself. She hadn't done anything like this before, so I understand that she didn't want to be responsible if something got screwed up. It went smoothly, and everything is working well. Whew! Cannot thank Windraver enough.

Link to post
Share on other sites

 

I have tried everything to get my SMS messaging problem fixed. Nothing worked until I did what PlutoStark suggested and used the Verizon messaging system on verizonwireless.com to request they enable the "CDMA-LESS" option on my phone number. They made the change, and the problem was immediately fixed. 

It may be that this was a cumulative issue, and all the other steps like choosing "LTE Only" and enabling the VoLTE & other options were a part of the solution, but enabling the "CDMA-Less" option was either the solution, or the last step to the solution. Either way, I am sending and receiving texts on Verizon. 

Thank you to all who contributed to solving this problem. 

  • Thanks 2
Link to post
Share on other sites
  • 6 months later...
  • 3 months later...

Well hell.   After having my Pro1 on Verizon for 10 months - with no problems - as of a few days ago the dreaded "Mobile Network Not Available" message suddenly appeared.  I check network settings, did a factory reset, removed/reinserted the sim card, and then took it into a local Verizon store to see if they could get the phone recognized on their network again.  The sales person was less than helpful, saying...

  • "IMEI isn't recognized on Verizon"
  • "A network update means you can't use the phone now...want to buy a new one?" 
  • "Are you sure this phone was working on our network?"  blah, blah, blah. 

An hour of my time I'll never get back.

I popped my sim into my wife's phone, and it recognized it immediately and allows calls.  Popped it back into my phone and no dice, "Mobile Network Not Available" still.  

Any ideas, Pro1 on Verizon hive mind?  I've got the Pro1x coming in (hopefully) a few months, tho would really like to get this one working again in the meantime.

Thanks in advance for any suggestions you may have - appreciate it!

  • Sad 1
Link to post
Share on other sites
22 hours ago, Bones said:

Well hell.   After having my Pro1 on Verizon for 10 months - with no problems - as of a few days ago the dreaded "Mobile Network Not Available" message suddenly appeared.  I check network settings, did a factory reset, removed/reinserted the sim card, and then took it into a local Verizon store to see if they could get the phone recognized on their network again.  The sales person was less than helpful, saying...

  • "IMEI isn't recognized on Verizon"
  • "A network update means you can't use the phone now...want to buy a new one?" 
  • "Are you sure this phone was working on our network?"  blah, blah, blah. 

An hour of my time I'll never get back.

I popped my sim into my wife's phone, and it recognized it immediately and allows calls.  Popped it back into my phone and no dice, "Mobile Network Not Available" still.  

Any ideas, Pro1 on Verizon hive mind?  I've got the Pro1x coming in (hopefully) a few months, tho would really like to get this one working again in the meantime.

Thanks in advance for any suggestions you may have - appreciate it!

Sadly, this is the problem with jerry-rigged solutions and putting the Pro1 on Verizon is jerry-rigging (the mule SIM which fools the network into thinking the Pro1 is a different phone).  Jerry-rigged solutions break.  I had my Pro1 working on Verizon on stock for three months and it broke.  Later, on LOS 18.1 I got it working again, but I didn't like the anxiety of knowing it could (and probably would) break again. This led me to a solution most people don't like but I have come to love.  I have a (relatively) cheap Moto G8 Power as my phone, car phone (Android Auto) and out in the world commercial apps that refuse to go landscape.  The Pro1 is a computer/PDA in my pocket with a very cheap T-Mobile SIM just for when I don't have wifi.

This is a problem with US carriers only.  Most of the rest of the world doesn't face this,  AT&T seems to be having issues now too.  The radios are all there, but the carriers insist on their approval process and a small company may not be able to do that dance. 

As for practical suggestions, I don't have much.  Try going back through the steps in the success post in this thread and see if it retakes?  If you still have the phone it was muled in, try asking for a new replacement SIM (say yours isn't working), activate it in the old phone and then doing all the swap steps again.  I am pretty sure that talking to Verizon won't accomplish anything.

Good luck.  I am very happy with my solution.  I love having a pocket computer. 😉 (  To be fair, there were a couple of other problems besides Verizon that drove me to deconvergence.  I couldn't get my Pro1 to use the car speakers and microphone for hands free.  That was just a deal breaker.)

But the bottom line is that this is a US carrier problem.  Not a Pro1 problem.

Edited by Hook
Link to post
Share on other sites
  • 11 months later...

Recently received my pro 1x a few days ago and been tinkering with it on adjusting network settings to be able to work with Verizon.   I went down the whole list in my settings and the ones that seemed decent is CDMA/EVDO and NR.  Anything with LTE doesn't work for phone calls or messages at least for me located in Utah.   With CDMA/EVDO  network it sends messages almost instantly but of course its only 3G.  When I have NR selected its LTE or supposedly 5G now and messages take anywhere from 10-25 seconds to send. When I message through snap chat or Facebook message it seems way better which I find weird.   Not sure why that is.   Hopefully this helps out when you receive your Pro 1x 🙂

Update:

Last night and this morning my data has been slightly worse but not super bad.   About every 10 minutes or so the browser won't load or YouTube will stop but then will connect about 15-20 seconds later.   I am going to try MINT Mobile next week when I receive my Sim card and see if it's significantly better.   When I put in my IMEID to see if it's compatible with their towers it said yes and knew what kind of phone it was on their website,  so I'm crossing my fingers it will work and be an improvement from verizon

Edited by Mysti-Que2020
  • Thanks 3
Link to post
Share on other sites
On 8/20/2022 at 10:03 PM, Mysti-Que2020 said:

Recently received my pro 1x a few days ago and been tinkering with it on adjusting network settings to be able to work with Verizon.   I went down the whole list in my settings and the ones that seemed decent is CDMA/EVDO and NR.  Anything with LTE doesn't work for phone calls or messages at least for me located in Utah.   With CDMA/EVDO  network it sends messages almost instantly but of course its only 3G.  When I have NR selected its LTE or supposedly 5G now and messages take anywhere from 10-25 seconds to send. When I message through snap chat or Facebook message it seems way better which I find weird.   Not sure why that is.   Hopefully this helps out when you receive your Pro 1x 🙂

Update:

Last night and this morning my data has been slightly worse but not super bad.   About every 10 minutes or so the browser won't load or YouTube will stop but then will connect about 15-20 seconds later.   I am going to try MINT Mobile next week when I receive my Sim card and see if it's significantly better.   When I put in my IMEID to see if it's compatible with their towers it said yes and knew what kind of phone it was on their website,  so I'm crossing my fingers it will work and be an improvement from verizon

Finally got my Mint Mobile card a few days ago and boy that made my connectivity worse!  I wasn't able to disable VoLTE with MINT and I believe that was causing my issues with calling someone and for them not hearing me.   Because through Verizon I had that enabled, it did the same thing but once I disabled VoLTE the other line was finally able to hear me.   I contacted Mint mobile and tried to guide me through how to activate,  restart sim but still nothing.   They are going to send me out a new sim card just incase but I highly doubt that's the issue because it worked perfectly fine in my unlocked s10e.   So I ended up going back to my Verizon Sim card and changed my preferred network to global,  which for me was slightly better than LTE/CDMA settings and I'm using Facebook messenger to send out sms instead of Google messenger.   I would love to hear if anyone has been having luck with Verizon or any other network in the US that are able to give us some pointers.   Crossing my fingers F(x)  sends out an firmware update or just an update in general with issues with connectivity/data to everyone pro and cons. 

Link to post
Share on other sites

I tossed my SIM card from my Pixel 2 XL into the pro1-x when it came in to check it out.  I live in the midwest, near a rural city (30k or so).  Verizon, last I checked, is the only thing that mostly works at my house (depending on where you are it might not even work).  Anyways, the por1-x worked as well or better.  I tested SMS with the default app, made and received calls (speaker, mic, and bluetooth) which all worked fine.  Since I am not ready to make this my daily driver I toss the SIM back into the Pixel 2XL.

I did not enable WiFi calling as I wanted to tested the cell network.

I left the network to whatever it defaulted to (a whole bunch of different network types as I recall) and it took 4 or 5 minutes but then things worked.  I did some basic YouTube and surfing and I'd say it worked fine.  Once I get a case on the phone I'll try more.

  • Thanks 3
Link to post
Share on other sites
13 hours ago, Mysti-Que2020 said:

Finally got my Mint Mobile card a few days ago and boy that made my connectivity worse!  I wasn't able to disable VoLTE with MINT and I believe that was causing my issues with calling someone and for them not hearing me.   Because through Verizon I had that enabled, it did the same thing but once I disabled VoLTE the other line was finally able to hear me.   I contacted Mint mobile and tried to guide me through how to activate,  restart sim but still nothing.   They are going to send me out a new sim card just incase but I highly doubt that's the issue because it worked perfectly fine in my unlocked s10e.   So I ended up going back to my Verizon Sim card and changed my preferred network to global,  which for me was slightly better than LTE/CDMA settings and I'm using Facebook messenger to send out sms instead of Google messenger.   I would love to hear if anyone has been having luck with Verizon or any other network in the US that are able to give us some pointers.   Crossing my fingers F(x)  sends out an firmware update or just an update in general with issues with connectivity/data to everyone pro and cons. 

I'm not sure why having VoLTE would create problems with calls (and I mean that, I am not super knowledgable so I literally don't know) , but when you said you couldn't disable VoLTE, were You talking about in Android settings or using the phone menu (*#*#4636#*#*)?

Mint, like so many MNVOs now is a T-Mobile MNVO. I wonder if in your area T-Moble is relying more on a couple of the bands they've acquired that the Pro 1/ 1x don't have (e.g., band 71).

  • Like 1
Link to post
Share on other sites
4 hours ago, Hook said:

I'm not sure why having VoLTE would create problems with calls (and I mean that, I am not super knowledgable so I literally don't know) , but when you said you couldn't disable VoLTE, were You talking about in Android settings or using the phone menu (*#*#4636#*#*)?

Mint, like so many MNVOs now is a T-Mobile MNVO. I wonder if in your area T-Moble is relying more on a couple of the bands they've acquired that the Pro 1/ 1x don't have (e.g., band 71).

Using the android setting only.   I haven't tried the phone menu and if I used that is there a way to disable VoLTE on mint mobile sim card?   Yeah it's super crazy at least for me when using VoLTE on Verizon.

Link to post
Share on other sites
2 minutes ago, Mysti-Que2020 said:

Using the android setting only.   I haven't tried the phone menu and if I used that is there a way to disable VoLTE on mint mobile sim card?   Yeah it's super crazy at least for me when using VoLTE on Verizon.

There is a VoLTE switch there. If the SIM really controls  that, you might find it grayed out, but if not you can switch it off.

Link to post
Share on other sites
8 minutes ago, Hook said:

There is a VoLTE switch there. If the SIM really controls  that, you might find it grayed out, but if not you can switch it off.

I went into that setting and everything is greyed out and I'm unable to switch it on or off.   If that's the setting that means the sim card from mint only uses VoLTE settings?   Sorry im not tech savvy with phones.   Maybe my phone has an connectivity issue or that's how fx pro 1x are at the moment 

  • Sad 1
Link to post
Share on other sites
On 8/28/2022 at 9:24 PM, Mysti-Que2020 said:

I went into that setting and everything is greyed out and I'm unable to switch it on or off.   If that's the setting that means the sim card from mint only uses VoLTE settings? 

I think greyed-out switches usually mean that the feature is not available. This is how it looks when VoLTE is available (though it can then still be disabled in Android):

 

Screenshot_20220830-202803_Settings.png

Edited by claude0001
  • Thanks 1
Link to post
Share on other sites

I can't speak to Verizon, but I can speak to AT&T as well as Google Fi.

AT&T doesn't work, locks your data connection, not on approved list.

Google Fi does work, so by extension T mobile SHOULD work as well.

Located on the west coast.

 

 

 

  • Like 1
Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms