Jump to content

Recommended Posts

  • Replies 134
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hey, some very good news on twitter, finally looks like some software fixes coming: https://twitter.com/chenliangchen/status/1280900929273958402 I'm hoping that whatsapp thing means the

An update has been delivered to my device!

Posted Images

5 hours ago, EskeRahn said:

I found something that might be related here, someone suggests to turn off Bluetooth before changing the setting in developer options - worth a try. Most likely you should also make sure that it is un-paired if it shows up as paired (though not working), as it might else remember the APTX for the device.

No, that was related to not selecting APT-X HD as codec in use.
My headphone can use both APT-X HD and AAC. But the Pro1 does not have the license for APT-X HD. Yet when pairing, APT-X HD is chosen as the codec during the handshake.  No matter what I try, I cannot force the Pro1 to disable APT-X HD and use the AAC codec instead.
LoS also does not contain the APT-X HD license, but at least LoS selects AAC for HD-audio. AAC is not power friendly, but a clear improvement over standard SBC in terms of audio quality and compression.

Link to post
Share on other sites
4 hours ago, DieBruine said:

No, that was related to not selecting APT-X HD as codec in use.
My headphone can use both APT-X HD and AAC. But the Pro1 does not have the license for APT-X HD. Yet when pairing, APT-X HD is chosen as the codec during the handshake.  No matter what I try, I cannot force the Pro1 to disable APT-X HD and use the AAC codec instead.
LoS also does not contain the APT-X HD license, but at least LoS selects AAC for HD-audio. AAC is not power friendly, but a clear improvement over standard SBC in terms of audio quality and compression.

Please read again. The point is that you apparently need to shut down bluetooth before any changes attempted on the Codec in Developer  Options takes effekt. It could make sense if they only look at the settings when bluetooth is started, and do not monitor any changes we may make later on.

Link to post
Share on other sites
4 hours ago, internationaltraitor said:

i see, looks nice at 480-580.

does anyone mess with the animation scales?? window/transition/animator scales at 1x ? any preferences ?

User experience is little bit snappier if you disable all animations. I have been doing that with many phones including Pro1.

13 hours ago, Slion said:

That would give you insanely small fonts. I just set it to 420 from 360 which was the default.

You can also edit font size from the Accessibility settings.

  • Thanks 1
Link to post
Share on other sites
6 hours ago, EskeRahn said:

Please read again. The point is that you apparently need to shut down bluetooth before any changes attempted on the Codec in Developer  Options takes effekt. It could make sense if they only look at the settings when bluetooth is started, and do not monitor any changes we may make later on.

I tried every possible combination on and off, trust me 🙄. This has no effect on the pairing process.

  • Sad 1
Link to post
Share on other sites
17 hours ago, DieBruine said:

I tried every possible combination on and off, trust me 🙄. This has no effect on the pairing process.

Did you look at the Dev options only? I found that the dev options settings did nothing, and that I had to turn off the aptX HD option in the Bluetooth settings (main settings, not dev) for my headset:

 

Screenshot_20200911-180209.png

  • Like 2
Link to post
Share on other sites

Yeah, this is also my own suggestion in the Bluetooth topic, but thanks anyway😅.

For the record, my headset is also capable of HD Audio over AAC, not just aptX HD. But during the pairing process, aptX HD is always selected.
LoS does not contain the aptX HD licenses and therefore does not try to pair using aptX HD. The result is HD audio over AAC. Which produces noticeably higher quality audio than the standard SBC AD2P.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms