Jump to content

D1ggs

Members
  • Content Count

    119
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by D1ggs

  1. Weird, I can't believe sprint has specific sim cards for specific phone models. 3G CDMA needs to hurry up and die already.
  2. Specifically, what I meant is that if you have 2 wireless networks appearing like this: HomeWifi HomeWifi-5g Go into your router settings and switch it so there's one SSID for both your 2.4 and 5ghz networks. Next set up your password as just WPA2-AES. Don't let it include WPA. If you want a good router, I second the Archer C7. Super cheap, great specs, and well supported
  3. Do you have another phone with a wifi Hotspot? Try that instead. Also go onto the router and set it up so both the 5g and 2.4ghz channel names match as one. See if that helps.
  4. D1ggs

    Factory Restore Tool

    You should be able to use a text editor to adjust these since you already have root.
  5. I've been running the latest version of stock on Verizon for well over three months now without issue. Are you on the latest update?
  6. LTE is going to be as good as 3g in the whole of the country. Grab a cheapo mule phone to faux activate and plug it in that way. It should work without issues. Just don't forget to enable volte mode.
  7. FxTec was really accommodating for my screw up. It's really nothing fancy at all and uses the same EDL paths that @tdm's restore tool does. Really, FxTec didn't have to help me at all and this was my screw up alone. They went above and beyond, more so than any other OEM and for that I am greatly appreciative. I guess the moral of this story is, if you do something stupid, Papa Chen cares about you and will do what it takes to fix it (within reason).
  8. Yup exactly like mine. Contact support, they'll take care of you. It's really easy to fix but must be done by the OEM.
  9. I'll be the first to say it, I'm very happy with stock. Works great and has Verizon support.
  10. Bumping this thread, is anyone having issues getting phone calls to work? When someone dials me, I hear the dialer but i'm not able to pick up anything. If I press the power button, the ringing stops but I am not given any opportunity to pick up the phone. Edit: disregard, I somehow got the notifications muted.
  11. I have one, but the back is pretty scuffed up from use. Works great though.
  12. Can confirm it as well. It's caused by the adups software updater. Find the application and mute all notifications from it. It will stop. Check back time to time for new updates.
  13. I use BSG's https://www.celsoazevedo.com/files/android/google-camera/dev-bsg/ Everything works except panaroma. Well it works, but it's jenky. Nightsight works great.
  14. Hehe, I love Tasker but sometimes it ends up being a, "Magician's Apprentice" with code experience more than I'd like to admit.
  15. The command you're looking for is fastboot flashing unlock However DO Not RUN This! You need to flash the firmware to a certified one or else you'll get a hard brick. Either download the fastboot restore files from waxberry or use TDM's factory restore tool app. Once you've done that, then you can turn the lock back on.
  16. D1ggs

    Factory Restore Tool

    For those on OSX or Linux who can't open the file: First install homebrew: https://brew.sh/ Once it's installed, open a terminal and type in "brew install libpng" When it finishes, type in "brew install jpeg" Then you should be able to run the factory restore utility.
  17. Going on 2 weeks now without any issue. If you run stock then you can use Verizon just fine!
  18. I was talking to Rob s. Should have used the quote. My B. There is a separate magisk module that can hide that status better than magisk can, but it's all a crap shoot given the nature of Google's hacker these days.
  19. Update to the latest version of stock. It works fine. Might need to lock the bootloader.
  20. I'll let you know how long it lasts. So far so good.
  21. Dude, seriously get on this. It will literally take you 15 minutes to get this fixed with the fastboot files. Yeah sure it isn't official but I'd go nuts sitting on a bug like that. You'd be back up and running in no time.
  22. Considering how often I've wiped the phone, nova's back up and restore feature is a God send.
  23. For those that are curious, running the latest version of stock 202003. Safety net issue is fixed and in fact passes even if the boot loader is unlocked. Google pay works. Since I've been on Verizon via red pocket , my signal has been rock solid. Glad I made the switch. ATT stank to high heaven. @slion, can't you use the fastboot restore files to roll back to the October release and re-up date forward to fix your phone? Even the factory restore tool should work in that regard.
  24. Bumping this thread. I ported my number to Red Pocket (Verizon mvno). LineageOS doesn't support volte out of the box. Maybe it needs some hacking with magisk and the like but I didn't investigate further. I went back to stock and have so far been successfully using it. You'll need a mule phone to get past the imei check for the sim purchase but once you're through you'll have big red bliss. My advice is to buy a tracfone (the 20$). The imei will pass the check. No need to activate it but you might as well hold onto it in case you need another cheap mule. The instructions posted work so far and I haven't had any issues with volte being disabled. Will keep everyone posted. I missed Verizon, g*d damn they run a tight network.
×
×
  • Create New...

Important Information

Terms