Jump to content

  • Posts

    • So yesterday evening it worked. Now in the morning I tried turning it on and it didn't. Connecting it to the usb cable to load, didn't change a thing. The led is not turning it on either. I tried pressing the volume down + power button nothing. I tried connecting it to my pc and it didn't worked. I didn't dropped it. Does anyone has another idea?
    • "Might"? 😄 So... again... we're not talking about some strange custom part or all of the parts. The display is the same part for Pro1 and Pro1X.  You're telling me that after 2 years of real life data of the defect rate for the display, the demand for buying it at 149gbp, as offered, you cannot estimate and have a buffer stock? Really?   As you see, I'm not talking about a perfect world, but a real one based on facts, when you can learn from mistakes, not repeat them as if it didn't matter. Same "perfect world" argument/advice for the customer who passed the 200 days without his phone sent for repairs?   Exactly! When you know from past experiences that there might be delays for sure, you'll order 20pcs (5 already sold and 15 confirmed warranties) or 40-60pcs for the UK hub?!? I'm not talking about thousands of displays, as subtly implied by one or the other.  
    • Hurray the fxtec Advent calendar. Everyday a new part will be added and on Christmas we will already have 24/30+ steps done 😄
    • Very happy to hear the good news :)
    • Update to December 1, with November 5 security patch using OTA went smoothly. Known keyboard bug still there (see lineage thread) (The stage after download and install called "Finalising package installation" is surprising slow though - like it is on LineageOS)
  • Most Contributions

    1. EskeRahn
      EskeRahn
      4336
    2. Slion
      Slion
      1404
    3. VaZso
      VaZso
      1216
    4. Hook
      Hook
      1132
    5. david
      david
      1113
×
×
  • Create New...

Important Information

Terms