Jump to content

  • Posts

    • No, as far as I know, they just stopped producing the means of doing so themselves.  You can probably also root stock using Magisk the same way, but I didn't try until I moved to LOS.  I don't think there is actually a way to prevent rooting once a phone is unlocked other than adding something that would actively block it.  That would not go over well in the ROM flasher world.
    • I used to be more in the know on this stuff, but I've been away from it for a while.  How is the above different from how rooting works on stock Android? My memory was that the developers in charge of LOS weren't going to allow for rooting, because they felt it would lead to too many defects being reported that were due to messing up the system when rooted vs true bugs in LOS.  This is dealing with 2 year old memory cells (memory cells in my brain), so I could have remembered incorrectly.
    • you mean classic notification led light? Just search Notification Light in settings 🙂  
    • LOS has always allowed rooting.  I suspect you mean do they still have the simple rooting utility they used to supply for SU.  No to the latter, but Magisk works fine and, if you are mainly just interested in SU authorization like me, Magisk is similarly simple to use.  Simply flash the magisk apk you get from the link below as a zip using adb sideload.  You then open or download  and open the Magisk Manager app and click install. It will offer an automated option... do that and it will do all the boot sector hoop-jumping itself, reboot and bam!, you're done and you never have to open magisk manager again.  You can assign SU to any app that asks for it. https://github.com/topjohnwu/Magisk/releases/    
    • Hiya David I began having some problems with the Pro1: Mic wouldn't work when using as a phone, had to use speaker mode. Also my USB charging port starting wearing out, I had to put a weight on the cable to make the connection, even then it was insecure and prone to stop charging occasionally. Also my minijack port starting misbehaving, (I use that a lot as I'm a sound engineer). So from F(x)tec I bought a new minijack port and their very last USB-C module, which also has the microphone on it. I installed the two new parts and the phone worked great, I could make calls and talk like a pro, I was happy as could be, until I tried to charge it. The USB port on the new part was duff. So I sent it to a PCB and micro soldering company called Electronic Partners. https://uk.electronic.partners/ When it came back the USB-C port was perfect, better than the original... But the mic didn't work (I've had that Pro1 apart so many times now that I fear for the case) I tried calls, nobody could hear me, and I tried the recorder on Lineage... Nothing. I put the old USB-C module back in and viola! The mic worked perfectly but the USB-C port is still duff. - N.B. At this point I figured out that all of the mic problems I was previously experiencing was most likely due to a compacted build up of pocket fluff in the minijack port. I now keep a little bung in the one on my Pro1X to stop that happening again.  As such I have sent them both back to Electronic partners to be repaired ad the old Pro1 sits in a box, sans USB-C port.   Yeah, your WiFi hotspot might be a good shout, though do try without for a couple of weeks first, see how you go.
  • Most Contributions

    1. EskeRahn
    2. VaZso
    3. Hook
    4. Slion
    5. david
  • Create New...

Important Information